<!DOCTYPE html>
<html xml:lang="en" dir="ltr" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, maximum-scale=1, minimum-scale=1, user-scalable=no">
<title>NIA To File Chargesheet In Kashmir “Terror Funding” Next Week - Local News | Kashmir Observer</title>
<script async>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</script>
<style>.pace{-webkit-pointer-events:none;pointer-events:none;-webkit-user-select:none;-moz-user-select:none;user-select:none;}.pace-inactive{display:none}.pace .pace-progress{background:#e91e63;position:fixed;z-index:2000;top:0px;right:100%;width:100%;height:2px}</style>
<link rel="canonical" href="https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718">
<meta property="og:url" content="https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//static.kashmirobserver.in" />
<link rel="dns-prefetch" href="//images.kashmirobserver.in" />
<link rel="dns-prefetch" href="//cdn.kashmirobserver.in" />
<!--[if IE 9]>
<link rel="prefetch" href="//static.kashmirobserver.in" />
<link rel="prefetch" href="//images.kashmirobserver.in" />
<link rel="prefetch" href="//cdn.kashmirobserver.in" />
<![endif]-->
<meta name="description" content="The NIA on Friday told a court here that it will file next week a chargesheet in the case of alleged terror funding in the Kashmir Valley as a court extended till January 18 the judicial custody" />
<meta name="keywords" content="Local News,India, Kashmir, Harassment, Court, News" />
<meta name="robots" content="follow, index, noodp, noydir" />
<meta name="news_keywords" content="Local News,India, Kashmir, Harassment, Court, News" />
<meta name="rating" content="general" />
<meta name="rights" content="© Kashmir Observer" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="image_src" href="https://images.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2016/51/nia.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Kashmir Observer" />
<meta property="og:title" content="NIA To File Chargesheet In Kashmir “Terror Funding” Next Week" />
<meta property="og:description" content="The NIA on Friday told a court here that it will file next week a chargesheet in the case of alleged terror funding in the Kashmir Valley as a court extended till January 18 the judicial custody" />
<meta property="og:updated_time" content="2018-01-12T22:32:20+05:30" />
<meta property="og:image:url" content="https://images.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2016/51/nia.jpg" />
<meta property="og:image:secure_url" content="https://images.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2016/51/nia.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kashmirobserver" />
<meta name="twitter:creator:id" content="65916086" />
<meta name="twitter:url" content="https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718" />
<meta property="og:country_name" content="India" />
<meta name="twitter:title" content="NIA To File Chargesheet In Kashmir “Terror Funding” Next Week" />
<meta name="twitter:description" content="The NIA on Friday told a court here that it will file next week a chargesheet in the case of alleged terror funding in the Kashmir Valley as a court extended till January 18 the judicial custody" />
<meta name="twitter:image" content="https://images.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2016/51/nia.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/kashmirobserver" />
<meta property="article:section" content="Local News" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Kashmir" />
<meta property="article:tag" content="Harassment" />
<meta property="article:tag" content="Court" />
<meta property="article:published_time" content="2018-01-12T22:32:20+05:30" />
<meta property="article:modified_time" content="2018-01-12T22:32:20+05:30" />
<meta name="flattr:id" content="w1qyw2">
<meta name="application-name" content="Kashmir Observer">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link rel="pingback" href="https://kashmirobserver.net/xmlrpc.php">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.kashmirobserver.in/assets/files/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.kashmirobserver.in/assets/files/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.kashmirobserver.in/assets/files/icons/favicon-16x16.png">
<link rel="manifest" href="https://kashmirobserver.net/assets/files/icons/manifest.json">
<link rel="mask-icon" href="https://static.kashmirobserver.in/assets/files/icons/safari-pinned-tab.svg" color="#212121">
<link rel="shortcut icon" href="https://static.kashmirobserver.in/assets/files/icons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Kashmir Observer">
<meta name="application-name" content="Kashmir Observer">
<meta name="msapplication-TileColor" content="#3C4858">
<meta name="msapplication-TileImage" content="/assets/files/icons/mstile-144x144.png">
<meta name="msapplication-config" content="https://kashmirobserver.net/assets/files/icons/browserconfig.xml">
<meta name="theme-color" content="#3C4858">
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-WLSK3BD':true});</script>
<style>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</style>
</head>
<body class="not__index u__out ko__section__2018 ko__article ko__article__news-article other" itemscope itemtype="http://schema.org/WebPage">
<a href="#main-content" class="element-invisible">Skip to main content</a>
<div id="ko-page" class="clearfix"><div id="ko-page-wrapper" class="container-push clearfix"><div class="page-wrap"><div class="page-top"><div class="text-center"></div><div class="container size-dt text-center" id="koadvs"><div class="adsense margin-box"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" ata-ad-slot="2957872554" data-ad-format="auto"></ins></div></div><div id="highlighted" class="ko__showcase container size-dt"><div id="block-views-content-views-breaking-news" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-breaking_news view-dom-id-cff5bbf59713c22be4a8cfde364185e5"><div class="view-content"><div class="skin-default"><div id="views_slideshow_cycle_main_content_views-breaking_news_1" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_content_views-breaking_news_1" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section"><div id="views_slideshow_cycle_div_content_views-breaking_news_1_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-first views-row-odd"><div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first"><h6 class="basic-fonts text-uppercase bn-title"><a href="/breaking-news/27716">Police post attacked in Shopian, no casualties</a></h6></div></div><div id="views_slideshow_cycle_div_content_views-breaking_news_1_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even"><div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd"><h6 class="basic-fonts text-uppercase bn-title"><a href="/breaking-news/27715">Army-chief for revamp of edu in JK;&quot;some&quot; control over mosques,madrasas</a></h6></div></div><div id="views_slideshow_cycle_div_content_views-breaking_news_1_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-last views-row-odd"><div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd"><h6 class="basic-fonts text-uppercase bn-title"><a href="/breaking-news/27714">Restrictions in 7 Srinagar police stations tomorrow: Admin</a></h6></div></div></div></div></div></div></div></div></div></div><div class="content-wrapper clearfix"> <section class="ko-page-section"><div class="ko-content-box"> <article id="article-27718" class="node node-news-article node-sticky clearfix" itemscope itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718"> <span itemtype="https://schema.org/Organization" itemscope itemprop="publisher"><meta content="Kashmir Observer" itemprop="name"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.kashmirobserver.in/assets/files/icons/social.png"><meta itemprop="width" content="1024"><meta itemprop="height" content="1024"> </span><meta content="https://kashmirobserver.net" itemprop="url"><meta content="https://kashmirobserver.net" itemprop="sameAs"></span><meta itemprop="description" content="The NIA on Friday told a court here that it will file next week a chargesheet in the case of alleged terror funding in the Kashmir Valley as a court extended till January 18 the judicial custody "><div class="bg-white"> <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="media-top size-dt container print-hidden" id="media-file-11831"><meta itemprop="representativeOfPage" content="true" /><meta itemprop="url" content="https://images.kashmirobserver.in/assets/container/styles/header_media/public/media/article-images/2016/51/nia.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="600"><div class="image__box"><div class="story__image" style="background-image: url('https://images.kashmirobserver.in/assets/container/styles/header_media/public/media/article-images/2016/51/nia.jpg'); height:600px"></div> <a class="img-link text-center" data-fancybox="gallery" href="https://images.kashmirobserver.in/assets/container/media/article-images/2016/51/nia.jpg" data-type="image" data-caption="NIA To File Chargesheet In Kashmir “Terror Funding” Next Week " target="_blank" title="View full size image"><i class="fa fa-resize-full"></i><span class="element-invisible">Resize</span></a></div><div class="media-information container-md basic-fonts"> <figcaption itemprop="caption description" class="image-caption"><i class="fa fa-camera-alt"></i> NIA To File Chargesheet In Kashmir “Terror Funding” Next Week </figcaption></div><meta itemprop="name" content="nia.jpg" /><meta itemprop="datePublished" content="2018-01-12T22:32:15+05:30" /></figure> <header class="container size-tl article__header"><div class="clearfix"><div class="article-share-link basic-fonts"><a href="#articleshare" class="share-btn btn btn-rose" title="Share this article within your social circle">Share this<i class="fa fa-share"></i></a></div><div class="article-section text-uppercase text-bold basic-fonts"><div class="item-list"><ul class="list-unstyled shs__hierarchy"><li class="shs__parent first" itemprop="articleSection"><a href="/news">News</a></li><li class="shs__term-selected last" itemprop="articleSection"><a href="/news/local-news">Local News</a></li></ul></div></div></div><h1 class="article__title title" itemprop="headline name">NIA To File Chargesheet In Kashmir “Terror Funding” Next Week</h1> </header><div class="container size-tl text-bold text-uppercase basic-fonts article-meta"> <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Observer News Service</span></span><span class="v-divider">&bull;</span> <span class="article-pub-date"> <a href="https://kashmirobserver.net/archive/20180112"><i class="fa fa-calendar"></i><time datetime="2018-01-12T22:32:20+05:30" itemprop="datePublished">Jan 12, 2018</time></a><meta itemprop="dateModified" content="2018-01-12T22:32:20+05:30"> </span> <span class="v-divider">&bull;</span> <span class="article-reads"><a href="https://kashmirobserver.net/popular" class="text-danger"><i class="fa fa-trending_up"></i>125</a></span></div></div><div class="container size-tp article-text"><h2 class="article-kicker" itemprop="alternativeHeadline">“The investigation of the case is at concluding stage and the evidence on record is being summed up,” NIA said.</h2><hr class="node__hr"><div class="container size-dt"><div class="adsense article-box clearfix text-center"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" data-ad-slot="2219672155" data-ad-format="auto"></ins></div></div><div class="article-body" itemprop="articleBody"><p>New Delhi—The NIA on Friday told a court here that it will file next week a chargesheet in the case of alleged terror funding in the Kashmir Valley as a court extended till January 18 the judicial custody of seven Kashmiri separatists and a businessman.</p><p>According to court sources, during the in-camera proceedings, the National Investigation Agency told Additional Sessions, Judge Tarun Sherawat, that the final report in the case will be filed next week.</p><p>“The investigation of the case is at concluding stage and the evidence on record is being summed up,” NIA said.</p><p>The agency urged the court to extend the judicial custody of the eight accused for another seven days. The court did so, via video conferencing.</p><p>The eight have been charged with receiving funds from Pakistan to sponsor ''terror activities'' and stone-pelting in Jammu and Kashmir.</p><p>On July 24, 2017, the NIA arrested seven of them — Aftab Hilali Shah alias Shahid-ul-Islam, Ayaz Akbar Khandey, Farooq Ahmad Dar alias Bitta Karate, Nayeem Khan, Altaf Ahmad Shah, Raja Mehrajuddin Kalwal and Bashir Ahmad Bhat alias Peer Saifullah — on charges of criminal conspiracy and waging war against India.</p><p>Altaf Ahmad Shah is the son-in-law of  Hurriyat _G chairman Syed Ali Shah Geelani. Islam is a close aide of Hurriyat-M Chairman Mirwaiz Umar Farooq. Khandey is the spokesperson for the Geelani-led Hurriyat.</p><p><a href="/news/business" title="Business" class="word-link">Business</a>man Zahoor Ahmad Shah Watali, accused of acting as a conduit for channelling funds for separatists and terror activities in the Kashmir Valley, was arrested on August 17 last year.</p><p>He was allegedly collecting funds from Pakistan and banned terrorist organisations and transferring the same to Hurriyat leaders.</p><p>Watali is known to be friends with Pakistani leaders as well as separatists, besides leading politicians in Kashmir, the NIA said.</p></div> <footer class="article__notes" itemprop="articleBody">(Agencies)</footer><div class="size-tp clearfix"><div class="ask-box"><h4><strong>Be part of Open Journalism</strong></h4><p>At Kashmir Observer we pride ourselves for being open, honest and unbiased. If you have noticed we haven’t put up a paywall unlike many news organisations, – as we want to keep our journalism open. We believe journalism should be open, fearless and unbiased. Open information helps with informed decisions.</p><p>Journalism takes a lot of time, money and hard work to produce, despite all the hardships we still do it, because we believe our perspective matters – because it might well be your perspective, too. Today more people are reading Kashmir Observer than ever, but only a handful are paying and advertising revenues across the media industry is falling fast.</p><p>If everyone who reads our reporting, helps to support it, our future would be much more secure and we will be able to keep our and your perspective going. So if we may ask, we ask your help in keeping the Kashmir Observer’s journalism fair and square.</p> <a href="https://kashmirobserver.net/support-our-journalism?utm_source=oj&utm_medium=ko" class="basic-fonts btn btn-success donate-button">Support Our Journalism <i class="fa fa-keyboard_arrow_right"></i></a></div></div><div class="article__keywords"> <span class="tag-folder btn btn-success basic-fonts"><i class="fa fa-folder_open"></i>&nbsp;Tags&nbsp;</span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/india">India</a></span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/kashmir">Kashmir</a></span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/harassment">Harassment</a></span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/court">Court</a></span></div></div></article><nav id="articleshare" class="basic-fonts hidden-print"><ul class="list-unstyled hidden-print"><li class="mm-tileview-s"> <a class="social_icon sh-twitter" href="https://twitter.com/intent/tweet?text=NIA To File Chargesheet In Kashmir “Terror Funding” Next Week&amp;url=https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718?utm_source=twitter&utm_medium=shared&amp;via=kashmirobserver" target="_blank" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="element-invisible">Share on Twitter</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718?utm_source=facebook&utm_medium=shared" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="element-invisible">Share on Facebook</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-gplus" href="https://plus.google.com/share?url=https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718?utm_source=google-plus&utm_medium=shared&amp;amp;hl=en-GB&amp;amp;wwc=1" target="_blank" title="Share on Google plus"><i class="fa fa-gplus"></i><span class="element-invisible">Share on Google+</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-reddit" href="https://www.reddit.com/submit?url=https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718?utm_source=reddit&utm_medium=shared&amp;title=NIA To File Chargesheet In Kashmir “Terror Funding” Next Week" target="_blank" title="Share on Reddit"><i class="fa fa-reddit"></i><span class="element-invisible">Share on Reddit</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718?utm_source=pinterest&utm_medium=shared" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="element-invisible">Share on Pinterest</span></a></li><li class="whatsapp mm-tileview-s"> <a class="social_icon sh-whatsapp" href="whatsapp://send?text=NIA To File Chargesheet In Kashmir “Terror Funding” Next Week%20https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718?utm_source=whatsapp&utm_medium=shared" target="_blank" title="Share on WhatsApp"><i class="fa fa-whatsapp"></i></a></li><li class="email mm-tileview-s"> <a class="social-icon sh-email" href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4c7c0c8a9dde6a9cfe0e5eca9cae1e8fbeeecfae1ececfda9c0e7a9c2e8fae1e4e0fba96b0915ddecfbfbe6fba9cffce7ede0e7ee6b0914a9c7ecf1fda9deecece2afe8e4f9b2ebe6edf0b4e1fdfdf9fab3a6a6e2e8fae1e4e0fbe6ebfaecfbffecfba7e7ecfda6bbb9b8b1a6e5e6eae8e5a4e7ecfefaa6e7e0e8a4efe0e5eca4eae1e8fbeeecfae1ececfda4e2e8fae1e4e0fba4fdecfbfbe6fba4effce7ede0e7eea4e7ecf1fda4feecece2a4bbbebeb8b1b6fcfde4d6fae6fcfbeaecb4ece4e8e0e5affcfde4d6e4ecede0fce4b4fae1e8fbeced" target="_blank" title="Email this article"><i class="fa fa-gmail"></i><span class="element-invisible">Email to friend</span></a></li><li class="mm-tileview-s visible-tp"> <a class="social-icon sh-print" href="javascript:window.print()" rel="nofollow" title="Print this article"><i class="fa fa-print"></i><span class="element-invisible">Print this article</span></a></li><li class="mm-tileview-s"> <a class="social-icon sh-comment" href="https://kashmirobserver.net//2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718#disqus_thread" rel="nofollow" title="Comments on this article"><i class="fa fa-insert_comment"></i></a></li></ul></nav><div class="container size-tp article-bottom print-hidden"><div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search"><h2 class="module__title">Similar Stories</h2><div class="content"><div class="item-list"><ul><li class="first"><a href="/2017/local-news/judicial-custody-7-hurriyat-leaders-extended-24495">Judicial Custody of 7 Hurriyat Leaders Extended</a></li><li><a href="/2017/local-news/nia-grills-geelanis-sons-again-22448">NIA Grills Geelani&#039;s Sons Again</a></li><li><a href="/2017/local-news/nayeem-watali-apply-bail-24312">Nayeem, Watali Apply for Bail</a></li><li><a href="/2017/local-news/nia-custody-3-hurriyat-leaders-extended-22619"> NIA Custody of 3 Hurriyat Leaders Extended</a></li><li class="last"><a href="/2017/local-news/judicial-custody-hurriyat-leaders-extended-23598"> Judicial Custody of Hurriyat Leaders Extended</a></li></ul></div></div></div><div class="comment-block" id="comment_block"><h2><i class="fa fa-insert_comment"></i> Conversations</h2><div class="comment-information" id="comments">No personal attacks or insults, no hate speech, no profanity. Please keep the conversation civil and help us moderate this thread by reporting any abuse. See our <a href="https://kashmirobserver.net/support/commenting">Commenting rules</a>.</div><div id="disqus_thread"><noscript><p><a href="http://kashmirobserver.disqus.com/?url=https%3A%2F%2Fkashmirobserver.net%2F2018%2Flocal-news%2Fnia-file-chargesheet-kashmir-terror-funding-next-week-27718">View the discussion thread.</a></p></noscript></div><p class="last-com">The opinions expressed in reader contributions are those of the respective author only, and do not reflect the opinions/views of Kashmir Observer or/and it's affiliate.</p></div><div id="block-views-content-views-related-articles" class="block block-views"><h2 class="module__title">More from Local News</h2><div class="view view-content-views view-id-content_views view-display-id-related_articles view-dom-id-726c50951b977ad4602b70d14d7d37fe"><div class="view-content"><ul class="list-unstyled flex-row"><li class="views-row views-row-1 views-row-odd views-row-first col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/mehbooba-hopeful-phd-scholar-turned-militant-will-shun-violence-27724"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/manan-wani.jpg" width="237" height="170" alt="Ph.D. Scholar Shocks Family, Friends With Joining Militancy" title="Manaan was awarded &#039;Best Paper Presentation Award&#039; in an international conference on &#039;Water, Environment, Energy and Society (ICWEES) held at AISECT University, Bhopal.
" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">4 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/mehbooba-hopeful-phd-scholar-turned-militant-will-shun-violence-27724">Mehbooba ‘Hopeful’ Ph.D. Scholar Turned Militant Will Shun Violence</a></h4></li><li class="views-row views-row-2 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/hartal-our-last-resort-mirwaiz-27723"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/14/mirwaiz.jpg" width="237" height="170" alt="Mirwaiz Umar " title="Hurriyat Conference (M) Chairman Mirwaiz Umar Farooq" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">33 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/hartal-our-last-resort-mirwaiz-27723">Hartal Is Our Last Resort: Mirwaiz</a></h4></li><li class="views-row views-row-3 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/detained-youths-family-stage-protest-sit-27721"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/bilal-kawa-protest.jpg" width="237" height="170" alt="Grief and anguish writ large on her face, mother of the detained Kashmir youth, Bilal Ahmad Kawa, holds a protest demo against Delhi Police at the Press Enclave on Friday. Abid Bhat/KO " title="Grief and anguish writ large on her face, mother of the detained Kashmir youth, Bilal Ahmad Kawa, holds a protest demo against Delhi Police at the Press Enclave on Friday. Abid Bhat/KO
" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">58 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/detained-youths-family-stage-protest-sit-27721">Detained Youth’s Family Stage Protest Sit-In</a></h4></li><li class="views-row views-row-4 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/omar-comes-support-scribes-cellphone-use-assembly-27720"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/omar-abdullahcopy.jpg" width="237" height="170" alt="Omar Comes In Support Of Scribes For Cellphone Use In Assembly" title="Omar Comes In Support Of Scribes For Cellphone Use In Assembly" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">1 hour</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/omar-comes-support-scribes-cellphone-use-assembly-27720">Omar Comes In Support Of Scribes For Cellphone Use In Assembly</a></h4></li><li class="views-row views-row-5 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/army-chief-targets-mosques-schools-kashmir-valley-27717"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/bipin-rawat.jpg" width="237" height="170" alt="Army chief Gen. Bipin Rawat" title="Army chief Gen. Bipin Rawat - File Pic" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">1 hour</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/army-chief-targets-mosques-schools-kashmir-valley-27717">Army Chief Targets Mosques, Schools In Kashmir Valley</a></h4></li><li class="views-row views-row-6 views-row-even views-row-last col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/rigorously-pursuing-return-power-projects-centre-govt-27688"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/14/powerprojects.jpg" width="237" height="170" alt="Refusal to return state’s power projects appear to be political;not economic" title="Rigorously pursuing return of power projects from centre: Govt - File Pic" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">11 hours</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/rigorously-pursuing-return-power-projects-centre-govt-27688">Rigorously pursuing return of power projects from centre: Govt</a></h4></li></ul></div></div></div><div class="subscribe-box flex-row center-flex text-center" style="background-image: url('/assets/files/images/login-bg.jpg'); background-size: cover; background-position: top center;"><div class="container"><div class="sb-wrapper"><h2 class="text-bold">Observer News Alerts</h2><p class="description">Join our newsletter and get best of news from Kashmir Observer straight in your inbox every day! We hate spam too, so no worries about that.</p><div class="card card-raised"><form class="simplenews-subscribe" action="/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718" method="post" id="simplenews-block-form-440" accept-charset="UTF-8"><div><div class="form-group form-type-textfield form-item-mail form-item"> <label for="edit-mail--2" class="control-label basic-fonts text-bold">E-mail <span class="form-required" title="This field is required.">*</span></label><div class="form-control"> <input autocomplete="off" tabindex="3" placeholder="Your E-mail..." type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="128" class="form-text required" /></div></div><button class="btn basic-fonts btn-primary form-submit" id="edit-submit--2" name="op" value="Subscribe" type="submit">Subscribe</button><input type="hidden" name="form_build_id" value="form-S-pt31qCl0H6TmtMp-q_AVezxP2KP_440H7vopBHQ3g" /><input type="hidden" name="form_id" value="simplenews_block_form_440" /></div></form></div></div></div></div><div id="block-views-content-views-trending-articles" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-trending_articles view-dom-id-b1a55d8b63bba08f44d4283d7409d582"><div class="view-header"><h2 class="module__title"><a href="/popular" class="text-danger"><i class="fa fa-trending_up"></i>Trending on Observer</a></h2></div><div class="view-content"><ul class="list-unstyled flex-row"><li class="views-row views-row-1 views-row-odd views-row-first col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/budget-2018-19-dr-drabu-rolls-out-rs-80000-cr-game-changer-27661"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/drabu-11-4.jpg" width="237" height="170" alt="Dr Haseeb A Drabu Wednesday presented fourth budget as Minister of Finance in the PDP-BJP government." title="Dr Haseeb A Drabu Thursday presented fourth budget as Minister of Finance in the PDP-BJP government.
" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/budget-2018-19-dr-drabu-rolls-out-rs-80000-cr-game-changer-27661">Budget 2018-19: Dr Drabu Rolls Out Rs 80,000 Cr “Game-Changer”</a></h4></li><li class="views-row views-row-2 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/business/jk-gsdp-grow-849-2017-18-survey-27626"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/gsdp.jpg" width="237" height="170" alt="J&amp;K GSDP To Grow At 8.49% In 2017-18: Survey" title="J&amp;K GSDP To Grow At 8.49% In 2017-18: Survey" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Business</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/business/jk-gsdp-grow-849-2017-18-survey-27626">J&amp;K GSDP To Grow At 8.49% In 2017-18: Survey</a></h4></li><li class="views-row views-row-3 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/dir-skims-being-punished-no-reason-say-protesters-27642"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/skims-dir-protest.jpg" width="237" height="170" alt="Dir SKIMS being punished for no reason, say protesters" title="Dir SKIMS being punished for no reason, say protesters" /></a></figure><h6 class="basic-fonts text-info text-uppercase">City News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/dir-skims-being-punished-no-reason-say-protesters-27642">Dir SKIMS being punished for no reason, say protesters</a></h4></li><li class="views-row views-row-4 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/maximum-demands-nhm-employees-met-remaining-under-consideration-bali-27641"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/balibhagat-assembly-091.jpg" width="237" height="170" alt="Issues in SKIMS to be resolved soon, essential services running smoothly: Bali" title="Maximum demands of NHM employees met, remaining under consideration: Bali" /></a></figure><h6 class="basic-fonts text-info text-uppercase">City News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/maximum-demands-nhm-employees-met-remaining-under-consideration-bali-27641">Maximum demands of NHM employees met, remaining under consideration: Bali</a></h4></li><li class="views-row views-row-5 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/ejac-condemns-police-action-against-nhm-employees-27640"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/11/nhmprotest1.jpg" width="237" height="170" alt="File Pic" title="EJAC condemns Police action against NHM employees - File Pic" /></a></figure><h6 class="basic-fonts text-info text-uppercase">City News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/ejac-condemns-police-action-against-nhm-employees-27640">EJAC condemns Police action against NHM employees</a></h4></li><li class="views-row views-row-6 views-row-even views-row-last col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/hizb-using-scholars-pic-trophy-lure-youth-army-27664"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/02/mannan-bashir.jpg" width="237" height="170" alt="Hizb Using Scholar’s Pic As Trophy To Lure Youth: Army" title="Hizb Using Scholar’s Pic As Trophy To Lure Youth: Army" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/hizb-using-scholars-pic-trophy-lure-youth-army-27664">Hizb Using Scholar’s Pic As Trophy To Lure Youth: Army</a></h4></li></ul></div></div></div><div class="adsense margin-box text-center"> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8194613705268567" data-ad-slot="7388072157"></ins></div></div></div> </section></div></div><div id="wire-box" class="bg-black print-hidden"><div id="wire-box-inner" class="clearfix basic-fonts"><div class="wire-header text-white"><div class="text-uppercase wire-title text-bold">Observer Wire</div> <button id="hide-wire" class="s-btn text-white" aria-label="Close"><span aria-hidden="true">×</span></button></div><div id="block-views-content-views-observer-wire" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-observer_wire view-dom-id-a2fb7f79628cf5e181e01cfc04705e0b"><div class="view-content"><div class="clearfix"><ul class="list-unstyled wire-list"><li class="views-row-odd views-row-first clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/mehbooba-hopeful-phd-scholar-turned-militant-will-shun-violence-27724/?utm_source=ob&amp;utm_medium=ko" title="Mehbooba ‘Hopeful’ Ph.D. Scholar Turned Militant Will Shun Violence" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/02/manan-wani.jpg" width="75" height="75" alt="Ph.D. Scholar Shocks Family, Friends With Joining Militancy" title="Manaan was awarded &#039;Best Paper Presentation Award&#039; in an international conference on &#039;Water, Environment, Energy and Society (ICWEES) held at AISECT University, Bhopal.
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Mehbooba ‘Hopeful’ Ph.D. Scholar Turned Militant Will Shun Violence<span class="p-date"><em class="placeholder">46 min</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/hartal-our-last-resort-mirwaiz-27723/?utm_source=ob&amp;utm_medium=ko" title="Hartal Is Our Last Resort: Mirwaiz" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/14/mirwaiz.jpg" width="75" height="75" alt="Mirwaiz Umar " title="Hurriyat Conference (M) Chairman Mirwaiz Umar Farooq" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Hartal Is Our Last Resort: Mirwaiz<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/regional-news/stunning-mutiny-supreme-court-ranks4-judges-take-chief-justice-27704/?utm_source=ob&amp;utm_medium=ko" title="Stunning Mutiny In Supreme Court Ranks,4 Judges Take On Chief Justice" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/02/sc-judges.jpg" width="75" height="75" alt="Stunning Mutiny In Supreme Court Ranks,4 Judges Take On Chief Justice" title="Stunning Mutiny In Supreme Court Ranks,4 Judges Take On Chief Justice" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Regional News</span>Stunning Mutiny In Supreme Court Ranks,4 Judges Take On Chief Justice<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/detained-youths-family-stage-protest-sit-27721/?utm_source=ob&amp;utm_medium=ko" title="Detained Youth’s Family Stage Protest Sit-In" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/02/bilal-kawa-protest.jpg" width="75" height="75" alt="Grief and anguish writ large on her face, mother of the detained Kashmir youth, Bilal Ahmad Kawa, holds a protest demo against Delhi Police at the Press Enclave on Friday. Abid Bhat/KO " title="Grief and anguish writ large on her face, mother of the detained Kashmir youth, Bilal Ahmad Kawa, holds a protest demo against Delhi Police at the Press Enclave on Friday. Abid Bhat/KO
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Detained Youth’s Family Stage Protest Sit-In<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/omar-comes-support-scribes-cellphone-use-assembly-27720/?utm_source=ob&amp;utm_medium=ko" title="Omar Comes In Support Of Scribes For Cellphone Use In Assembly" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/02/omar-abdullahcopy.jpg" width="75" height="75" alt="Omar Comes In Support Of Scribes For Cellphone Use In Assembly" title="Omar Comes In Support Of Scribes For Cellphone Use In Assembly" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Omar Comes In Support Of Scribes For Cellphone Use In Assembly<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/city-news/restrictions-srinagar-parts-today-27719/?utm_source=ob&amp;utm_medium=ko" title="Restrictions In Srinagar Parts Today" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/29/downtownrestrictions6.jpg" width="75" height="75" alt="Curfew like restrictions were imposed in Srinagar on Friday to foil a protest march called by Joint Resistance Leadership to the UN Military Observer Group in India and Pakistan (UNMOGIP) in Sonwar Srinagar.Abid Bhat/KO" title="Restrictions In Srinagar Parts Today . File Pic: Abid Bhat/KO" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">City News</span>Restrictions In Srinagar Parts Today<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718/?utm_source=ob&amp;utm_medium=ko" title="NIA To File Chargesheet In Kashmir “Terror Funding” Next Week" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2016/51/nia.jpg" width="75" height="75" alt="NIA Team Visits Poonch, Looking Into Cross Loc Trade Records" title="NIA To File Chargesheet In Kashmir “Terror Funding” Next Week " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>NIA To File Chargesheet In Kashmir “Terror Funding” Next Week<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/business/264-cr-visited-jk-last-3-yrs-27722/?utm_source=ob&amp;utm_medium=ko" title="‘2.64 Cr Visited J&amp;K In Last 3 Yrs’" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/14/tourismkashmir.jpg" width="75" height="75" alt="Naresh Fernandes" title="2.64 Cr Visited J&amp;K In Last 3 Yrs: Govt" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Business</span>‘2.64 Cr Visited J&amp;K In Last 3 Yrs’<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/army-chief-targets-mosques-schools-kashmir-valley-27717/?utm_source=ob&amp;utm_medium=ko" title="Army Chief Targets Mosques, Schools In Kashmir Valley" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/02/bipin-rawat.jpg" width="75" height="75" alt="Army chief Gen. Bipin Rawat" title="Army chief Gen. Bipin Rawat - File Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Army Chief Targets Mosques, Schools In Kashmir Valley<span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27716/?utm_source=ob&amp;utm_medium=ko" title="Police post attacked in Shopian, no casualties" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Police post attacked in Shopian, no casualties<span class="p-date"><em class="placeholder">3 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27715/?utm_source=ob&amp;utm_medium=ko" title="Army-chief for revamp of edu in JK;&quot;some&quot; control over mosques,madrasas" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Army-chief for revamp of edu in JK;&quot;some&quot; control over mosques,madrasas<span class="p-date"><em class="placeholder">4 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27714/?utm_source=ob&amp;utm_medium=ko" title="Restrictions in 7 Srinagar police stations tomorrow: Admin" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Restrictions in 7 Srinagar police stations tomorrow: Admin<span class="p-date"><em class="placeholder">5 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27712/?utm_source=ob&amp;utm_medium=ko" title="2.64 cr tourists, pilgrims visited J&amp;K in last 3 yrs: Govt " class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>2.64 cr tourists, pilgrims visited J&amp;K in last 3 yrs: Govt <span class="p-date"><em class="placeholder">6 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/world-news/cells-operate-kabul-under-noses-afghan-and-us-forces-27711/?utm_source=ob&amp;utm_medium=ko" title="IS cells operate in Kabul under noses of Afghan and US forces" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/02/isis.jpg" width="75" height="75" alt="IS cells operate in Kabul under noses of Afghan and US forces" title="IS cells operate in Kabul under noses of Afghan and US forces (Representational Pic)" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">World News</span>IS cells operate in Kabul under noses of Afghan and US forces<span class="p-date"><em class="placeholder">7 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/world-news/qatar-seeks-international-arbitration-end-saudi-led-blockade-spokesperson-27710/?utm_source=ob&amp;utm_medium=ko" title="Qatar seeks international arbitration to end Saudi-led blockade: spokesperson" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/02/qatar.jpg" width="75" height="75" alt="Foreign Ministry spokesperson Lulwah al-Khater " title="Foreign Ministry spokesperson Lulwah al-Khater " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">World News</span>Qatar seeks international arbitration to end Saudi-led blockade: spokesperson<span class="p-date"><em class="placeholder">7 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/world-news/china-launches-two-navigation-satellites-space-27709/?utm_source=ob&amp;utm_medium=ko" title="China launches two navigation satellites into space" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/02/china-satelite.jpg" width="75" height="75" alt="China launches two navigation satellites into space" title="China launches two navigation satellites into space" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">World News</span>China launches two navigation satellites into space<span class="p-date"><em class="placeholder">7 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27708/?utm_source=ob&amp;utm_medium=ko" title="Over 720 people detained under PSA in Kashmir in last 2-yrs:Mehbooba" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Over 720 people detained under PSA in Kashmir in last 2-yrs:Mehbooba<span class="p-date"><em class="placeholder">7 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/video/watch-er-rasheeds-speech-legislative-assembly-27707/?utm_source=ob&amp;utm_medium=ko" title="Watch: Er Rasheed&#039;s speech in Legislative Assembly" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/youtube/la5mquy4VmQ.jpg" width="75" height="75" alt="Embedded thumbnail for Watch: Er Rasheed&amp;amp;#039;s speech in Legislative Assembly" /> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">YouTube</span>Watch: Er Rasheed&#039;s speech in Legislative Assembly<span class="p-date"><em class="placeholder">8 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/regional-news/china-powerful-india-not-weak-either-gen-rawat-27706/?utm_source=ob&amp;utm_medium=ko" title="China powerful, India not weak either: Gen Rawat" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/19/bipinrawatgeneral.jpg" width="75" height="75" alt="Army chief General Bipin Rawat" title="Army chief General Bipin Rawat (File Pic)" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Regional News</span>China powerful, India not weak either: Gen Rawat<span class="p-date"><em class="placeholder">8 hours</em> ago </span></div></a></li><li class="views-row-even views-row-last clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27705/?utm_source=ob&amp;utm_medium=ko" title="51 killed,9000 injured in unrest after Burhan&#039;s killing in Kashmir:Govt" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>51 killed,9000 injured in unrest after Burhan&#039;s killing in Kashmir:Govt<span class="p-date"><em class="placeholder">8 hours</em> ago </span></div></a></li></ul></div></div></div></div></div></div></div><div class="container size-dt text-center"><div class="adsense margin-box"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" data-ad-slot="8827180551" data-ad-format="auto"></ins></div></div> <header class="bg-white ko-header print-hidden"><div class="ko-header-inner size-dt clearfix"><div class="ko-brand"> <a href="https://kashmirobserver.net" aria-label="Homepage" rel="home" title="Kashmir Observer Logo"></a></div> <nav class="bg-white text-uppercase visible-tp h-nav-center" aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul class="list-unstyled text-center basic-fonts"><li class="l-home"><a href="https://kashmirobserver.net/?utm_source=nb&utm_medium=ko" itemprop="url">Home</a></li><li class="l-epaper"><a href="https://kashmirobserver.net/epaper?utm_source=nb&utm_medium=ko" itemprop="url">e-Paper</a></li><li class="l-kashmir"><a href="https://kashmirobserver.net/category/kashmir?utm_source=nb&utm_medium=ko" itemprop="url">Kashmir</a></li><li class="l-popular"><a href="https://kashmirobserver.net/popular?utm_source=nb&utm_medium=ko" itemprop="url">Popular</a></li><li class="l-editorial"><a href="https://kashmirobserver.net/in-depth/editorial?utm_source=nb&utm_medium=ko" itemprop="url">Editorial</a></li><li class="l-opinion"><a href="https://kashmirobserver.net/in-depth/opinions?utm_source=nb&utm_medium=ko" itemprop="url">Opinion</a></li><li class="l-feature"><a href="https://kashmirobserver.net/in-depth/features?utm_source=nb&utm_medium=ko" itemprop="url">Feature</a></li><li class="l-melange"><a href="https://kashmirobserver.net/melange?utm_source=nb&utm_medium=ko" itemprop="url">KO Melange</a></li><li class="l-galleries"><a href="https://kashmirobserver.net/galleries?utm_source=nb&utm_medium=ko" itemprop="url">Galleries</a></li><li class="l-archives"><a href="https://kashmirobserver.net/archive?utm_source=nb&utm_medium=ko" itemprop="url">Archive</a></li><li class="l-vidoes"><a href="https://kashmirobserver.net/videos?utm_source=nb&utm_medium=ko" itemprop="url">Videos</a></li></ul></nav><div class="h-nav-right"><ul class="list-unstyled"><li class="f-right l-menu l-p"> <a href="#menu" rel="nofollow" title="Sections"> <i class="fa fa-menu"></i><span class="element-invisible">Kashmir Observer Menu</span> </a></li><li class="f-right l-search l-p"> <a href="#" id="search" rel="nofollow" title="Search Articles"> <i class="fa fa-search"></i><span class="element-invisible">Search Articles on Kashmir Observer</span> </a></li><li class="f-right l-login l-p"> <a href="https://kashmirobserver.net/staff/login?destination=/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718" rel="nofollow" title="Login"> <i class="fa fa-user-circle-o"></i><span class="element-invisible">Login to Kashmir Observer Account</span> </a></li><li class="f-right l-la l-p"> <a href="#" id="hwire" rel="nofollow" title="Latest Articles"> <i class="fa fa-history animate-spin"></i><span class="element-invisible">Read Latest Kashmir Observer Articles</span> </a></li></ul></div></div></header> <footer class="footer bg-black text-center print-hidden"><div class="container text-bold text-uppercase basic-fonts"> <a class="footer-brand" href="https://kashmirobserver.net/about-us">Kashmir Observer&nbsp;&copy;&nbsp;2018</a><ul class="menu"><li class="first leaf"><a href="/support/terms" title="Kashmir Observer Terms of Service and Access">Terms</a></li><li class="leaf"><a href="/about-us">About</a></li><li class="leaf"><a href="/contact" title="Contact Kashmir Observer">Contact</a></li><li class="leaf"><a href="https://kashmirobserver.net/assets/files/pdf/kashmir-observer-ratecard.pdf" title="Advertise with us">Advertise</a></li><li class="leaf"><a href="/support/cookie-policy" title="Know how we use Cookies on our website">Cookies</a></li><li class="leaf"><a href="/support/privacy-policy" title="Kashmir Observer Privacy Policy">Privacy</a></li><li class="leaf"><a href="/index/contributors" title="Contributors of Kashmir Observer">Contributors</a></li><li class="leaf"><a href="/support/disclaimer" title="Read our disclaimer">Disclaimer</a></li><li class="last leaf"><a href="https://epaper.kashmirobserver.net" title="Read Kashmir Observer&#039;s Digital Edition">Epaper</a></li></ul><ul class="list-unstyled social-buttons" id="social-presence"><li><a href="https://twitter.com/kashmirobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/kashmirobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/+KashmirObservernewspaper/posts" target="_blank"><i class="fa fa-gplus"></i></a></li><li><a href="https://kashmirobserver.net/rss.xml" target="_blank"><i class="fa fa-rss"></i></a></li></ul></div><div class="basic-fonts text-uppercase text-bold ampl-brand"><a href="https://authintmedia.com">Designed and developed by Authint Media, Inc</a></div></footer> <nav id="menu" aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="basic-fonts text-uppercase" style="display:none"><ul class="list-unstyled text-uppercase"><li><a itemprop="url" href="https://kashmirobserver.net/?utm_source=sm&utm_medium=ko">Home</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth?utm_source=sm&utm_medium=ko">In Depth</a><ul><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/ko-analysis?utm_source=sm&utm_medium=ko">KO Analysis</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/opinions?utm_source=sm&utm_medium=ko">Opinions</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/interviews?utm_source=sm&utm_medium=ko">Interviews</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/letters?utm_source=sm&utm_medium=ko">Letters</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/heads-and-tails?utm_source=sm&utm_medium=ko">Heads & Tails</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/features?utm_source=sm&utm_medium=ko">Features</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/editorial?utm_source=sm&utm_medium=ko">Editorial</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/category/ko-highlights?utm_source=sm&utm_medium=ko">KO Highlights</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news">News</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/news/local-news?utm_source=sm&utm_medium=ko">Local News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/city-news?utm_source=sm&utm_medium=ko">City News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/regional-news?utm_source=sm&utm_medium=ko">Regional News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/world-news?utm_source=sm&utm_medium=ko">World News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/kashmir?utm_source=sm&utm_medium=ko">Kashmir News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/travel?utm_source=sm&utm_medium=ko">Travel</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/gadgets?utm_source=sm&utm_medium=ko">Gadgets</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/news/business?utm_source=sm&utm_medium=ko">Business</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/technology?utm_source=sm&utm_medium=ko">Technology</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/sports?utm_source=sm&utm_medium=ko">Sports</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/health?utm_source=sm&utm_medium=ko">Health</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries?utm_source=sm&utm_medium=ko">Galleries</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/galleries/news-pictures?utm_source=sm&utm_medium=ko">In Pictures</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries/photo-story?utm_source=sm&utm_medium=ko">Photo Stories</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries/cartoon?utm_source=sm&utm_medium=ko">Cartoons</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/support-our-journalism?utm_source=sm&utm_medium=ko">Support Our Journalism</a></li><li><a itemprop="url" href="https://kashmirobserver.net/melange?utm_source=sm&utm_medium=ko">Melange</a></li><li><a itemprop="url" href="https://kashmirobserver.net/index/contributors?utm_source=sm&utm_medium=ko">Contributors</a></li><li><a itemprop="url" href="https://kashmirobserver.net/epaper?utm_source=sm&utm_medium=ko">e-Replica</a></li><li><a itemprop="url" href="https://kashmirobserver.net/archive?utm_source=sm&utm_medium=ko">Archive</a></li><li><a itemprop="url" href="https://kashmirobserver.net/about-us?utm_source=sm&utm_medium=ko">About Us</a></li><li><a itemprop="url" href="https://kashmirobserver.net/contact?utm_source=sm&utm_medium=ko">Contact</a></li><li><a itemprop="url" href="https://kashmirobserver.net/assets/files/pdf/kashmir-observer-ratecard.pdf?utm_source=sm&utm_medium=ko">Advertise</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/policies?utm_source=sm&utm_medium=ko">Policies</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/support/privacy-policy?utm_source=sm&utm_medium=ko">Privacy Policy</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/terms?utm_source=sm&utm_medium=ko">Terms</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/cookie-policy?utm_source=sm&utm_medium=ko">Cookie Policy</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/commenting?utm_source=sm&utm_medium=ko">Commenting Guidelines</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/disclaimer?utm_source=sm&utm_medium=ko">Disclaimer</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/sitemap?utm_source=sm&utm_medium=ko">Site Map</a></li><li><a itemprop="url" href="https://old.kashmirobserver.net?utm_source=sm&utm_medium=ko">Old Site</a></li></ul></nav><div id="search_box" class="print-hidden"> <button id="hide" class="s-btn" aria-label="Close"><span aria-hidden="true">×</span></button><h2 class="text-center ss-title">Search Articles</h2><form role="search" class="form-search form-text navbar-form-custom" action="/2018/local-news/nia-file-chargesheet-kashmir-terror-funding-next-week-27718" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><h2 class="element-invisible">Search form</h2><div class="clearfix"><input title="Enter the terms you wish to search for." class="apachesolr-autocomplete form-text form-search" data-apachesolr-autocomplete-id="search-block-form" placeholder="Search article on Observer..." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><button type="submit" class="btn btn-rose"><i class="fa fa-search"></i><span class="element-invisible">Search</span></button></div><button class="element-invisible btn basic-fonts btn-rose form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button><input type="hidden" name="form_build_id" value="form-eb_BOGItBCMdaIs38bifuochMcdaKGwZQrS5mftCPvQ" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div> <a href="#" id="back-to-top" title="Back to top"><i class="fa fa-keyboard_arrow_up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script src="https://static.kashmirobserver.in/assets/container/advagg_js/js__5lMk6fAhtDxIcf_tsX25A8WD6syb1zRhsGUnamgytBQ__V0B7yF4tdTO5cr7ftl-QSUItf6VjLD8A8PJlJC8dYWM__vZi_a_dHCfgu35rRDBRwXPgJRPWvBqpavYQgJ6wCe4A.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-101413045-1", {"cookieDomain":".kashmirobserver.net"});ga("require", "linkid", "linkid.js");ga('require', 'GTM-WLSK3BD');ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");</script>
<script>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</script>
<script async>WebFontConfig={custom:{families:["Merriweather"],urls:["https://static.kashmirobserver.in/assets/files/fonts/fonts.css"]}},function(e){var o=e.createElement("script"),s=e.scripts[0];o.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.27/webfontloader.js",o.defer=!0,s.parentNode.insertBefore(o,s)}(document);</script>
<!--[if lt IE 9]><script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3,respond@1.4.2"></script><![endif]-->
<script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-8194613705268567",enable_page_level_ads:true});</script>
<script src="https://static.kashmirobserver.in/assets/files/js/ads.js"></script>
<script>if(!document.getElementById('yowVGrDnsiOb')){document.getElementById('bJYoeQyAXkKa').style.display='block'; var z = document.body; document.body.classList.add('ad-blocker');}</script>
<script defer>(function($){var tour=new Tour({name:"ko-tour-article",storage:window.localStorage,template:"<div class='popover basic-fonts' role='tooltip'><div class='arrow'></div><h5 class='popover-title text-uppercase'></h5><div class='popover-content'></div><div class='popover-navigation'><div class='btn-group'><button class='btn btn-xs btn-border' data-role='prev'>« Prev</button><button class='btn btn-xs btn-border' data-role='next'>Next »</button></div><button class='btn btn-xs btn-border' data-role='end'>End tour</button></div></div>",container:'body',smartPlacement:!0,keyboard:!0,backdrop:!1});tour.addStep({element:".ko-brand",placement:"bottom",title:"Welcome to Kashmir Observer!",content:"This tour will guide you through some of the new features of Kashmir Observer we'd like to point out.",});tour.addStep({element:".l-la",placement:"left",title:"Observer Wire",content:"Click here to read news/articles as we publish them, in the order of publication. If you want latest news, this is the one to watch."});tour.addStep({element:".l-search",placement:"left",title:"Search Feature",content:"Use this to search for news/articles we have published."});tour.addStep({element:".l-menu",placement:"left",title:"Site Navigation",content:"Click to show the site links, which will help you browse through the various pages of the Kashmir Observer website."});tour.addStep({element:".img-link",placement:"left",title:"Slideshow",content:"Click to view this image full screen and at better resolution or to start images as a slide show."});tour.addStep({element:".share-btn",placement:"left",title:"Social Sharing",content:"Sharing is caring, spread the word about Kashmir Observer and it's work by clicking this button."});tour.addStep({element:".article-pub-date",placement:"bottom",title:"Article Archive",content:"This is when the article was published. Clicking this date will show you other articles for the same date."});tour.addStep({element:".article-reads",placement:"top",title:"Trending Topics",content:"This gives you the metrics of how many people have read this article, clicking it will show you hot or trending articles."});tour.addStep({element:"#comment_block",placement:"top",title:"Join the conversation",content:"Join the conversation, share your opinion and thoughts about this article."});tour.addStep({element:"#block-apachesolr-search-mlt-001",placement:"top",title:"Similar Stories",content:"Here is a list of stories similar to this story published on Kashmir Observer."});tour.addStep({element:"#block-views-content-views-related-articles",placement:"top",title:"More Stories",content:"Here is a list of recent stories from the same section this article belong to, if you wish to read further."});tour.addStep({element:"#cartoon-box",placement:"top",title:"No Hold Barred",content:"Check out the latest politcal or social cartoon from Kashmir Observer Media Desk."});tour.addStep({element:".ask-box",placement:"top",title:"Support Observer",content:"Support your journalistic endeavours, by being part of it."});tour.addStep({element:".subscribe-box",placement:"top",title:"Observer Alerts",content:"Join our mailing list, we send out important news once daily direct to your inbox. Never miss important news articles again.",});tour.addStep({element:"#social-presence",placement:"top",title:"Follow Us",content:"These are links to our social pages/profile, you can follow us on these social pages to be notified of developing news.",});tour.init();tour.start()}())</script>
</body>
</html>
