<!DOCTYPE html>
<html xml:lang="en" dir="ltr" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, maximum-scale=1, minimum-scale=1, user-scalable=no">
<title>Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’ - Local News | Kashmir Observer</title>
<script async>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</script>
<style>.pace{-webkit-pointer-events:none;pointer-events:none;-webkit-user-select:none;-moz-user-select:none;user-select:none;}.pace-inactive{display:none}.pace .pace-progress{background:#e91e63;position:fixed;z-index:2000;top:0px;right:100%;width:100%;height:2px}</style>
<link rel="canonical" href="https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240">
<meta property="og:url" content="https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//static.kashmirobserver.in" />
<link rel="dns-prefetch" href="//images.kashmirobserver.in" />
<link rel="dns-prefetch" href="//cdn.kashmirobserver.in" />
<!--[if IE 9]>
<link rel="prefetch" href="//static.kashmirobserver.in" />
<link rel="prefetch" href="//images.kashmirobserver.in" />
<link rel="prefetch" href="//cdn.kashmirobserver.in" />
<![endif]-->
<meta name="description" content="The rescuers comprising of police, army and SDRF members returned on Monday in wake of ‘challenging circumstances’ at Lashkote- the top forest area of Dardpora in Lolab of north Kashmir’s Kupwara" />
<meta name="keywords" content="Local News,Avalanches, Kupwara, Adminstration, News" />
<meta name="robots" content="follow, index, noodp, noydir" />
<meta name="news_keywords" content="Local News,Avalanches, Kupwara, Adminstration, News" />
<meta name="rating" content="general" />
<meta name="rights" content="© Kashmir Observer" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="image_src" href="https://images.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2018/09/rescue-op.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Kashmir Observer" />
<meta property="og:title" content="Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’" />
<meta property="og:description" content="The rescuers comprising of police, army and SDRF members returned on Monday in wake of ‘challenging circumstances’ at Lashkote- the top forest area of Dardpora in Lolab of north Kashmir’s Kupwara" />
<meta property="og:updated_time" content="2018-02-26T22:56:15+05:30" />
<meta property="og:image:url" content="https://images.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2018/09/rescue-op.jpg" />
<meta property="og:image:secure_url" content="https://images.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2018/09/rescue-op.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kashmirobserver" />
<meta name="twitter:creator:id" content="65916086" />
<meta name="twitter:url" content="https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240" />
<meta property="og:country_name" content="India" />
<meta name="twitter:title" content="Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’" />
<meta name="twitter:description" content="The rescuers comprising of police, army and SDRF members returned on Monday in wake of ‘challenging circumstances’ at Lashkote- the top forest area of Dardpora in Lolab of north Kashmir’s Kupwara" />
<meta name="twitter:image" content="https://images.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2018/09/rescue-op.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/kashmirobserver" />
<meta property="article:section" content="Local News" />
<meta property="article:tag" content="Avalanches" />
<meta property="article:tag" content="Kupwara" />
<meta property="article:tag" content="Adminstration" />
<meta property="article:published_time" content="2018-02-26T22:56:15+05:30" />
<meta property="article:modified_time" content="2018-02-26T22:56:15+05:30" />
<meta name="flattr:id" content="w1qyw2">
<meta name="application-name" content="Kashmir Observer">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link rel="pingback" href="https://kashmirobserver.net/xmlrpc.php">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.kashmirobserver.in/assets/files/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.kashmirobserver.in/assets/files/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.kashmirobserver.in/assets/files/icons/favicon-16x16.png">
<link rel="manifest" href="https://kashmirobserver.net/assets/files/icons/manifest.json">
<link rel="mask-icon" href="https://static.kashmirobserver.in/assets/files/icons/safari-pinned-tab.svg" color="#212121">
<link rel="shortcut icon" href="https://static.kashmirobserver.in/assets/files/icons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Kashmir Observer">
<meta name="application-name" content="Kashmir Observer">
<meta name="msapplication-TileColor" content="#3C4858">
<meta name="msapplication-TileImage" content="/assets/files/icons/mstile-144x144.png">
<meta name="msapplication-config" content="https://kashmirobserver.net/assets/files/icons/browserconfig.xml">
<meta name="theme-color" content="#3C4858">
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-WLSK3BD':true});</script>
<style>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</style>
</head>
<body class="not__index u__out ko__section__2018 ko__article ko__article__news-article firefox" itemscope itemtype="http://schema.org/WebPage">
<a href="#main-content" class="element-invisible">Skip to main content</a>
<div id="ko-page" class="clearfix"><div id="ko-page-wrapper" class="container-push clearfix"><div class="page-wrap"><div class="page-top"><div class="text-center"></div><div id="bJYoeQyAXkKa" class="alert alert-warning basic-fonts"><div class="container size-dt"><h4 class="alert-heading"><i class="fa fa-warning"></i>Adblock Detected</h4><p>We noticed you are blocking advertisements. Our free, open and unbaised journalism is partly made possible by displaying advertisement to our readers. We do respect your choice to block advertisment, but, in the spirit of keeping our journalism open, fair and unbaised please do consider supporting our endevour by disabling your ad blocker. Here are the instruction on how to <a href="https://help.stan.com.au/hc/en-us/articles/204778087-How-do-I-disable-AdBlock-" target="_blank">diable ad blocker</a>.</p> <a href="https://kashmirobserver.net/support-our-journalism" class="btn btn-white donate-button">Support Our Journalism <i class="fa fa-keyboard_arrow_right"></i></a></div></div><div class="container size-dt text-center" id="koadvs"><div class="adsense margin-box"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" ata-ad-slot="2957872554" data-ad-format="auto"></ins></div></div></div><div class="content-wrapper clearfix"> <!--[if lt IE 10]><div class="alert alert-block alert-warning basic-fonts"><div class="container size-dt"><h4><i class="fa fa-warning"></i>It seems you are using an <strong>outdated</strong> browser.</h4>Please <a href="http://browsehappy.com/" rel="nofollow" target="_blank">upgrade your browser</a> to improve your browsing experience and security. Kashmir Observer does not support your browser. Most of the features of Kashmir Observer will not work with your current browser.</div></div><![endif]--><noscript><div class="alert alert-warning basic-fonts"><div class="container size-dt"><h4><i class="fa fa-warning"></i>Javascript is disabled.</h4>Most of the features of Kashmir Observer will not work with your current settings. For full functionality of this website it is necessary to enable JavaScript. Here are the <a href="http://www.enable-javascript.com/" target="_blank"> instructions on how to enable JavaScript for your web browser.</a></div></div></noscript> <section class="ko-page-section"><div class="ko-content-box"> <article id="article-29240" class="node node-news-article node-sticky clearfix" itemscope itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240"> <span itemtype="https://schema.org/Organization" itemscope itemprop="publisher"><meta content="Kashmir Observer" itemprop="name"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.kashmirobserver.in/assets/files/icons/social.png"><meta itemprop="width" content="1024"><meta itemprop="height" content="1024"> </span><meta content="https://kashmirobserver.net" itemprop="url"><meta content="https://kashmirobserver.net" itemprop="sameAs"></span><meta itemprop="description" content="The rescuers comprising of police, army and SDRF members returned on Monday in wake of ‘challenging circumstances’ at Lashkote- the top forest area of Dardpora in Lolab of north Kashmir’s Kupwara "><div class="bg-white"> <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="media-top size-dt container print-hidden" id="media-file-30815"><meta itemprop="representativeOfPage" content="true" /><meta itemprop="url" content="https://images.kashmirobserver.in/assets/container/styles/header_media/public/media/article-images/2018/09/rescue-op.jpg" /><meta itemprop="width" content="898" /><meta itemprop="height" content="540"><div class="image__box"><div class="story__image" style="background-image: url('https://images.kashmirobserver.in/assets/container/styles/header_media/public/media/article-images/2018/09/rescue-op.jpg'); height:540px"></div> <a class="img-link text-center" data-fancybox="gallery" href="https://images.kashmirobserver.in/assets/container/media/article-images/2018/09/rescue-op.jpg" data-type="image" data-caption="Lolab avalanche: On Day 3, Rescuers Give Up To ‘Challenge Circumstances’ " target="_blank" title="View full size image"><i class="fa fa-resize-full"></i><span class="element-invisible">Resize</span></a></div><div class="media-information container-md basic-fonts"> <figcaption itemprop="caption description" class="image-caption"><i class="fa fa-camera-alt"></i> Lolab avalanche: On Day 3, Rescuers Give Up To ‘Challenge Circumstances’ </figcaption></div><meta itemprop="name" content="rescue-op.jpg" /><meta itemprop="datePublished" content="2018-02-26T22:53:07+05:30" /></figure> <header class="container size-tl article__header"><div class="clearfix"><div class="article-share-link basic-fonts"><a href="#articleshare" class="share-btn btn btn-rose" title="Share this article within your social circle">Share this<i class="fa fa-share"></i></a></div><div class="article-section text-uppercase text-bold basic-fonts"><div class="item-list"><ul class="list-unstyled shs__hierarchy"><li class="shs__parent first" itemprop="articleSection"><a href="/news">News</a></li><li class="shs__term-selected last" itemprop="articleSection"><a href="/news/local-news">Local News</a></li></ul></div></div></div><h1 class="article__title title" itemprop="headline name">Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’</h1> </header><div class="container size-tl text-bold text-uppercase basic-fonts article-meta"> <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Observer News Service</span></span><span class="v-divider">&bull;</span> <span class="article-pub-date"> <a href="https://kashmirobserver.net/archive/20180226"><i class="fa fa-calendar"></i><time datetime="2018-02-26T22:56:15+05:30" itemprop="datePublished">Feb 26, 2018</time></a><meta itemprop="dateModified" content="2018-02-26T22:56:15+05:30"> </span> <span class="v-divider">&bull;</span> <span class="article-reads"><a href="https://kashmirobserver.net/popular" class="text-danger"><i class="fa fa-trending_up"></i>279</a></span></div></div><div class="container size-tp article-text"><h2 class="article-kicker" itemprop="alternativeHeadline">"The rescuers could not even reach the spot due to massive snow at the spot as there were apprehensions the rescuers might also get trapped due to lack of required expertise as well as apprehensions about fresh avalanches in the area."</h2><hr class="node__hr"><div class="container size-dt"><div class="adsense article-box clearfix text-center"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" data-ad-slot="2219672155" data-ad-format="auto"></ins></div></div><div class="article-body" itemprop="articleBody"><p>Srinagar—The rescuers comprising of police, army and SDRF members returned on Monday in wake of ‘challenging circumstances’ at Lashkote- the top forest area of Dardpora in Lolab of north Kashmir’s Kupwara district where three persons were buried alive under the snow avalanche on last weekend.</p><p>Civil and army sources told Srinagar-based news agency GNS that there is about nearly 20 ft snow at the spot as large mass of snow caved in. The missing trio along with two other persons had gone to the area for hunting. While two others had a miraculous escape, the trio identified as Altaf Ahmad Mir son of Bashir Ahmad Mir, Bashir Ahmad Ganie son of Ghulam Rasool Ganie and Ghulam Mohd Lone son of Ali Mohd Lone all residents of Warnow, Lolab Could not be found.</p><p>At the instance of two survivors, police, army and force of state disaster management force had gone to the area to carry out the rescue operation on Sunday, the sources said.</p><p>However, they said the rescuers could not even reach the spot due to massive snow at the spot as there were apprehensions the rescuers might also get trapped due to lack of required expertise as well as apprehensions about fresh avalanches in the area.</p><p>They also said that no communication except army wireless operates in the area which also hampers the communication among the various agencies.</p><p>Deputy Commissioner (DC) Kupwara, Kalid Jehangir confirmed that the rescue teams were returning even as he termed the circumstances as very challenging.</p><p> “There was heavy snowfall going in the area. Besides, circumstances in the area are very challenging. As such they returning back,” DC told news agency GNS.</p><p>Asked what would be the next course of action, he said: “We will take up the matter with government and would seek deputation of specialized and advanced rescuers who have expertise in the field”.</p><p> “We will also seek helicopters as the area is at very high altitude. We will recommend an advanced team of the rescuers to be deputed to the area,”DC said.</p><p>Director Disaster Management Amir Ali said that the rescue teams returned to Pathra Behak after carrying out the daylong operations in the area.</p><p>He, however, said that the rescue operation has not been fully called off and would be resumed if weather permits.</p><p> “They may not be able to go to the spot tomorrow if the weather continues to be hostile,” Ali added. (GNS)</p><p> </p></div><div class="size-tp clearfix"><div class="ask-box"><h4><strong>Be part of Open Journalism</strong></h4><p>At Kashmir Observer we pride ourselves for being open, honest and unbiased. If you have noticed we haven’t put up a paywall unlike many news organisations, – as we want to keep our journalism open. We believe journalism should be open, fearless and unbiased. Open information helps with informed decisions.</p><p>Journalism takes a lot of time, money and hard work to produce, despite all the hardships we still do it, because we believe our perspective matters – because it might well be your perspective, too. Today more people are reading Kashmir Observer than ever, but only a handful are paying and advertising revenues across the media industry is falling fast.</p><p>If everyone who reads our reporting, helps to support it, our future would be much more secure and we will be able to keep our and your perspective going. So if we may ask, we ask your help in keeping the Kashmir Observer’s journalism fair and square.</p> <a href="https://kashmirobserver.net/support-our-journalism?utm_source=oj&utm_medium=ko" class="basic-fonts btn btn-success donate-button">Support Our Journalism <i class="fa fa-keyboard_arrow_right"></i></a></div></div><div class="article__keywords"> <span class="tag-folder btn btn-success basic-fonts"><i class="fa fa-folder_open"></i>&nbsp;Tags&nbsp;</span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/avalanches">Avalanches</a></span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/kupwara">Kupwara</a></span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/adminstration">Adminstration</a></span></div></div></article><nav id="articleshare" class="basic-fonts hidden-print"><ul class="list-unstyled hidden-print"><li class="mm-tileview-s"> <a class="social_icon sh-twitter" href="https://twitter.com/intent/tweet?text=Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’&amp;url=https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240?utm_source=twitter&utm_medium=shared&amp;via=kashmirobserver" target="_blank" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="element-invisible">Share on Twitter</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240?utm_source=facebook&utm_medium=shared" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="element-invisible">Share on Facebook</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-gplus" href="https://plus.google.com/share?url=https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240?utm_source=google-plus&utm_medium=shared&amp;amp;hl=en-GB&amp;amp;wwc=1" target="_blank" title="Share on Google plus"><i class="fa fa-gplus"></i><span class="element-invisible">Share on Google+</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-reddit" href="https://www.reddit.com/submit?url=https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240?utm_source=reddit&utm_medium=shared&amp;title=Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’" target="_blank" title="Share on Reddit"><i class="fa fa-reddit"></i><span class="element-invisible">Share on Reddit</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240?utm_source=pinterest&utm_medium=shared" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="element-invisible">Share on Pinterest</span></a></li><li class="whatsapp mm-tileview-s"> <a class="social_icon sh-whatsapp" href="whatsapp://send?text=Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’%20https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240?utm_source=whatsapp&utm_medium=shared" target="_blank" title="Share on WhatsApp"><i class="fa fa-whatsapp"></i></a></li><li class="email mm-tileview-s"> <a class="social-icon sh-email" href="/cdn-cgi/l/email-protection#112e6264737b7472652c5d7e7d7073315067707d707f7279742b315e7f3155706831223d4374627264746362315678677431446131457e31f391895279707d7d747f76743152786372647c6265707f727462f3918837707c612a737e75682c79656561622b3e3e7a7062797c78637e736274636774633f7f74653e232120293e7d7e72707d3c7f7466623e7d7e7d70733c7067707d707f7279743c7570683c2263746272647463623c767867743c7279707d7d747f76743c72786372647c6265707f7274623c23282325212e64657c4e627e646372742c747c70787d3764657c4e7c747578647c2c627970637475" target="_blank" title="Email this article"><i class="fa fa-gmail"></i><span class="element-invisible">Email to friend</span></a></li><li class="mm-tileview-s visible-tp"> <a class="social-icon sh-print" href="javascript:window.print()" rel="nofollow" title="Print this article"><i class="fa fa-print"></i><span class="element-invisible">Print this article</span></a></li><li class="mm-tileview-s"> <a class="social-icon sh-comment" href="https://kashmirobserver.net//2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240#disqus_thread" rel="nofollow" title="Comments on this article"><i class="fa fa-insert_comment"></i></a></li></ul></nav><div class="container size-tp article-bottom print-hidden"><div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search"><h2 class="module__title">Similar Stories</h2><div class="content"><div class="item-list"><ul><li class="first"><a href="/2017/local-news/avalanche-5-soldiers-go-missing-26548">Avalanche: 5 Soldiers Go Missing</a></li><li><a href="/2017/local-news/avalanche-2-more-bodies-soldiers-found-26785">Avalanche: 2 More Bodies Of Soldiers Found</a></li><li><a href="/2017/local-news/gurez-avalanche-bodies-4-missing-soldiers-recoveredtoll-touches-14-14152">Gurez avalanche: Bodies of 4 missing soldiers recovered,toll touches 14</a></li><li><a href="/2017/local-news/only-one-soldier-dies-sonamarg-avalanche-army-14084">Only one soldier dies in Sonamarg avalanche: Army</a></li><li class="last"><a href="/2018/local-news/3-hunters-feared-dead-kupwara-avalanche-29206">3 Hunters Feared Dead In Kupwara Avalanche</a></li></ul></div></div></div><div class="comment-block" id="comment_block"><h2><i class="fa fa-insert_comment"></i> Conversations</h2><div class="comment-information" id="comments">No personal attacks or insults, no hate speech, no profanity. Please keep the conversation civil and help us moderate this thread by reporting any abuse. See our <a href="https://kashmirobserver.net/support/commenting">Commenting rules</a>.</div><div id="disqus_thread"><noscript><p><a href="http://kashmirobserver.disqus.com/?url=https%3A%2F%2Fkashmirobserver.net%2F2018%2Flocal-news%2Flolab-avalanche-day-3rescuers-give-challenge-circumstances-29240">View the discussion thread.</a></p></noscript></div><p class="last-com">The opinions expressed in reader contributions are those of the respective author only, and do not reflect the opinions/views of Kashmir Observer or/and it's affiliate.</p></div><div id="block-views-content-views-related-articles" class="block block-views"><h2 class="module__title">More from Local News</h2><div class="view view-content-views view-id-content_views view-display-id-related_articles view-dom-id-e7ae64e832b8e6cd2c2b4eec65a01048"><div class="view-content"><ul class="list-unstyled flex-row"><li class="views-row views-row-1 views-row-odd views-row-first col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/militants-escape-hajin-cordon-29247"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/13/militantransack.jpg" width="237" height="170" alt="Militants Ransack SP’s Home" title="Militants Escape Hajin Cordon (Representational Pic)" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">3 hours</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/militants-escape-hajin-cordon-29247">Militants Escape Hajin Cordon</a></h4></li><li class="views-row views-row-2 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/after-guards-killing-hurriyat-goes-huddle-29246"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/09/aphcmeeting.jpg" width="237" height="170" alt="After Guard&#039;s Killing, Hurriyat Goes Into A Huddle" title="After Guard&#039;s Killing, Hurriyat Goes Into A Huddle" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">3 hours</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/after-guards-killing-hurriyat-goes-huddle-29246">After Guard&#039;s Killing, Hurriyat Goes Into A Huddle</a></h4></li><li class="views-row views-row-3 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/farooq-invokes-vajpayee-asks-modi-talk-pak-29244"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2016/43/farooqib.jpg" width="237" height="170" alt="File Pic" title="Farooq Abdullah - File Pic" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date">Feb 26, 2018</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/farooq-invokes-vajpayee-asks-modi-talk-pak-29244">Farooq Invokes Vajpayee, Asks Modi To Talk With Pak</a></h4></li><li class="views-row views-row-4 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/modern-cancer-institute-come-skims-year-29243"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/06/cancerdisease.jpg" width="237" height="170" alt=" Cancer is on rise in Valley" title="Modern Cancer Institute To Come Up At SKIMS This Year" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date">Feb 26, 2018</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/modern-cancer-institute-come-skims-year-29243">Modern Cancer Institute To Come Up At SKIMS This Year</a></h4></li><li class="views-row views-row-5 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/officer-asked-explain-not-rising-anthem-29242"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/09/national-anthemcopy.jpg" width="237" height="170" alt="Officer Asked To Explain Not Rising For Anthem" title="Officer Asked To Explain Not Rising For Anthem (Representational Pic)" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date">Feb 26, 2018</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/officer-asked-explain-not-rising-anthem-29242">Officer Asked To Explain Not Rising For Anthem</a></h4></li><li class="views-row views-row-6 views-row-even views-row-last col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/arrested-hizb-militant-killed-blast-29241"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/09/police.jpg" width="237" height="170" alt="Police near an encounter site in Pulwama district- File pix " title="Police near an encounter site in Pulwama district- File pix " /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date">Feb 26, 2018</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/arrested-hizb-militant-killed-blast-29241">Arrested Hizb Militant Killed In Blast </a></h4></li></ul></div></div></div><div class="subscribe-box flex-row center-flex text-center" style="background-image: url('/assets/files/images/login-bg.jpg'); background-size: cover; background-position: top center;"><div class="container"><div class="sb-wrapper"><h2 class="text-bold">Observer News Alerts</h2><p class="description">Join our newsletter and get best of news from Kashmir Observer straight in your inbox every day! We hate spam too, so no worries about that.</p><div class="card card-raised"><form class="simplenews-subscribe" action="/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240" method="post" id="simplenews-block-form-440" accept-charset="UTF-8"><div><div class="form-group form-type-textfield form-item-mail form-item"> <label for="edit-mail--2" class="control-label basic-fonts text-bold">E-mail <span class="form-required" title="This field is required.">*</span></label><div class="form-control"> <input autocomplete="off" tabindex="3" placeholder="Your E-mail..." type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="128" class="form-text required" /></div></div><button class="btn basic-fonts btn-primary form-submit" id="edit-submit--2" name="op" value="Subscribe" type="submit">Subscribe</button><input type="hidden" name="form_build_id" value="form-TBtBTbv09QZ6-6hW4y2xx5rBc-eqL26BXQxf_Y6fi44" /><input type="hidden" name="form_id" value="simplenews_block_form_440" /></div></form></div></div></div></div><div id="block-views-content-views-trending-articles" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-trending_articles view-dom-id-0ca2f41f93cf44af30efcec8bdb8375a"><div class="view-header"><h2 class="module__title"><a href="/popular" class="text-danger"><i class="fa fa-trending_up"></i>Trending on Observer</a></h2></div><div class="view-content"><ul class="list-unstyled flex-row"><li class="views-row views-row-1 views-row-odd views-row-first col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/features/changing-face-sufism-south-asia-29157"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/29/shahi-hamdan-shrine.jpg" width="237" height="170" alt="It was Sufi masters Syed Ali from Hamadan and earlier to him another Sufi, Syed Sharafudin alias Bulbul Shah from Aradabil both in today’s Iran who introduced Islam to Kashmiris." title="The shrine of Mir Syed Ali Hamadani, who played a significant role in spreading Islam and Spirituality in Kashmir more than six centuries ago, has visited Kashmir thrice." /></a></figure><h6 class="basic-fonts text-info text-uppercase">Features</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/features/changing-face-sufism-south-asia-29157">The Changing Face of Sufism in South Asia</a></h4></li><li class="views-row views-row-2 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/dogs-kill-kupwara-woman-29216"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2016/48/straydogs.jpg" width="237" height="170" alt="Representational Picture" title="Dogs Kill Kupwara Woman  - Representational Picture" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/dogs-kill-kupwara-woman-29216">Dogs Kill Kupwara Woman </a></h4></li><li class="views-row views-row-3 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/video/watchcivilians-rush-help-injured-cop-shot-unknown-assailants-29225"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/youtube/-4Y98piEc4I.jpg" width="237" height="170" alt="Embedded thumbnail for Watch:Civilians rush to help injured cop shot at by unknown assailants" /></a></figure><h6 class="basic-fonts text-info text-uppercase">YouTube</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/video/watchcivilians-rush-help-injured-cop-shot-unknown-assailants-29225">Watch:Civilians rush to help injured cop shot at by unknown assailants</a></h4></li><li class="views-row views-row-4 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/personal-liberty-sacrosanct-hc-29215"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/28/court.jpg" width="237" height="170" alt="Frequent Flight Cancellations at Srinagar Airport on HC Radar" title="Personal Liberty Sacrosanct: HC" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/personal-liberty-sacrosanct-hc-29215">Personal Liberty Sacrosanct: HC</a></h4></li><li class="views-row views-row-5 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/div-com-sustained-efforts-make-kashmir-polythene-free-29219"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/08/div-comm.jpg" width="237" height="170" alt=" Div Com for sustained efforts to make Kashmir polythene free " title=" Div Com for sustained efforts to make Kashmir polythene free " /></a></figure><h6 class="basic-fonts text-info text-uppercase">City News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/div-com-sustained-efforts-make-kashmir-polythene-free-29219">Div Com for sustained efforts to make Kashmir polythene free </a></h4></li><li class="views-row views-row-6 views-row-even views-row-last col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/strike-adc-post-9th-day-29214"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2016/31/baderwahshutdown.jpg" width="237" height="170" alt="Pakharpora shuts" title="Strike For ADC Post On 9th Day  - Representational Pic" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/strike-adc-post-9th-day-29214">Strike For ADC Post On 9th Day </a></h4></li></ul></div></div></div><div class="adsense margin-box text-center"> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8194613705268567" data-ad-slot="7388072157"></ins></div></div></div> </section></div></div><div id="wire-box" class="bg-black print-hidden"><div id="wire-box-inner" class="clearfix basic-fonts"><div class="wire-header text-white"><div class="text-uppercase wire-title text-bold">Observer Wire</div> <button id="hide-wire" class="s-btn text-white" aria-label="Close"><span aria-hidden="true">×</span></button></div><div id="block-views-content-views-observer-wire" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-observer_wire view-dom-id-595761f31f8e57a9bbfd0729e94c9317"><div class="view-content"><div class="clearfix"><ul class="list-unstyled wire-list"><li class="views-row-odd views-row-first clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/militants-escape-hajin-cordon-29247/?utm_source=ob&amp;utm_medium=ko" title="Militants Escape Hajin Cordon" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/13/militantransack.jpg" width="75" height="75" alt="Militants Ransack SP’s Home" title="Militants Escape Hajin Cordon (Representational Pic)" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Militants Escape Hajin Cordon<span class="p-date"><em class="placeholder">4 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/after-guards-killing-hurriyat-goes-huddle-29246/?utm_source=ob&amp;utm_medium=ko" title="After Guard&#039;s Killing, Hurriyat Goes Into A Huddle" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/09/aphcmeeting.jpg" width="75" height="75" alt="After Guard&#039;s Killing, Hurriyat Goes Into A Huddle" title="After Guard&#039;s Killing, Hurriyat Goes Into A Huddle" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>After Guard&#039;s Killing, Hurriyat Goes Into A Huddle<span class="p-date"><em class="placeholder">4 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/features/why-climate-change-adaptation-projects-fail-take-29245/?utm_source=ob&amp;utm_medium=ko" title="Why climate change adaptation projects fail to take off?" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/09/climatechane.jpg" width="75" height="75" alt="Why climate change adaptation projects fail to take off?" title="Why climate change adaptation projects fail to take off?" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Features</span>Why climate change adaptation projects fail to take off?<span class="p-date"><em class="placeholder">4 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/farooq-invokes-vajpayee-asks-modi-talk-pak-29244/?utm_source=ob&amp;utm_medium=ko" title="Farooq Invokes Vajpayee, Asks Modi To Talk With Pak" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2016/43/farooqib.jpg" width="75" height="75" alt="File Pic" title="Farooq Abdullah - File Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Farooq Invokes Vajpayee, Asks Modi To Talk With Pak<span class="p-date"><em class="placeholder">5 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/modern-cancer-institute-come-skims-year-29243/?utm_source=ob&amp;utm_medium=ko" title="Modern Cancer Institute To Come Up At SKIMS This Year" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/06/cancerdisease.jpg" width="75" height="75" alt=" Cancer is on rise in Valley" title="Modern Cancer Institute To Come Up At SKIMS This Year" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Modern Cancer Institute To Come Up At SKIMS This Year<span class="p-date"><em class="placeholder">5 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/officer-asked-explain-not-rising-anthem-29242/?utm_source=ob&amp;utm_medium=ko" title="Officer Asked To Explain Not Rising For Anthem" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/09/national-anthemcopy.jpg" width="75" height="75" alt="Officer Asked To Explain Not Rising For Anthem" title="Officer Asked To Explain Not Rising For Anthem (Representational Pic)" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Officer Asked To Explain Not Rising For Anthem<span class="p-date"><em class="placeholder">6 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/arrested-hizb-militant-killed-blast-29241/?utm_source=ob&amp;utm_medium=ko" title="Arrested Hizb Militant Killed In Blast " class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/09/police.jpg" width="75" height="75" alt="Police near an encounter site in Pulwama district- File pix " title="Police near an encounter site in Pulwama district- File pix " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Arrested Hizb Militant Killed In Blast <span class="p-date"><em class="placeholder">6 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240/?utm_source=ob&amp;utm_medium=ko" title="Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/09/rescue-op.jpg" width="75" height="75" alt="Lolab avalanche: Rescue operation continue, Div Com deputed to area" title="Lolab avalanche: On Day 3, Rescuers Give Up To ‘Challenge Circumstances’ " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Lolab Avalanche: On Day 3,Rescuers Give Up To ‘Challenge Circumstances’<span class="p-date"><em class="placeholder">6 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/editorial/troubling-message-uri-29239/?utm_source=ob&amp;utm_medium=ko" title="Troubling message from Uri" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/31/editorial.jpg" width="75" height="75" alt="Editorial" title="Editorial" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Editorial</span>Troubling message from Uri<span class="p-date"><em class="placeholder">6 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29237/?utm_source=ob&amp;utm_medium=ko" title="Shopian killings:Ex-servicemen demand withdrawal of FIR against Army personnel" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Shopian killings:Ex-servicemen demand withdrawal of FIR against Army personnel<span class="p-date"><em class="placeholder">12 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/world-news/thousands-hold-pro-refugee-protest-brussels-29236/?utm_source=ob&amp;utm_medium=ko" title="Thousands hold pro-refugee protest in Brussels" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/09/brussels.jpg" width="75" height="75" alt="Thousands of demonstrators take part in the ‘Human Wave for Solidarity and Humanity’ demonstration, calling for a better treatment of refugees on February 25, 2018, in Brussels. (Photo by AFP)" title="Thousands of demonstrators take part in the ‘Human Wave for Solidarity and Humanity’ demonstration, calling for a better treatment of refugees on February 25, 2018, in Brussels. (Photo by AFP)
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">World News</span>Thousands hold pro-refugee protest in Brussels<span class="p-date"><em class="placeholder">12 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/world-news/nigeria-110-girls-missing-after-school-raid-militants-29235/?utm_source=ob&amp;utm_medium=ko" title="Nigeria: 110 girls missing after school raid by militants" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/09/girls.jpg" width="75" height="75" alt="It is not known how the girls were abducted, but witnesses say some of the attackers were camouflaged, making the students mistake them for army soldiers." title="It is not known how the girls were abducted, but witnesses say some of the attackers were camouflaged, making the students mistake them for army soldiers.
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">World News</span>Nigeria: 110 girls missing after school raid by militants<span class="p-date"><em class="placeholder">12 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29234/?utm_source=ob&amp;utm_medium=ko" title="Asifa Rape-N-Murder:Traders protest in Anantnag,demand time bound judicial commission" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Asifa Rape-N-Murder:Traders protest in Anantnag,demand time bound judicial commission<span class="p-date"><em class="placeholder">13 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/letters/i-am-untold-story-29233/?utm_source=ob&amp;utm_medium=ko" title="I am an untold story!" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/19/studentsprotest12.jpg" width="75" height="75" alt="Student unrest Kashmir" title="Police seen firing tear smoke shells inside the premises of Govt College for Women, MA Road- KO Pix Abid Bhat" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Letters</span>I am an untold story!<span class="p-date"><em class="placeholder">13 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29232/?utm_source=ob&amp;utm_medium=ko" title="Under custody militant killed, cop injured in blast inside police station Tral" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Under custody militant killed, cop injured in blast inside police station Tral<span class="p-date"><em class="placeholder">15 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29231/?utm_source=ob&amp;utm_medium=ko" title="Grenade hurled at police station in Tral, cop injured" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Grenade hurled at police station in Tral, cop injured<span class="p-date"><em class="placeholder">16 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29230/?utm_source=ob&amp;utm_medium=ko" title="J&amp;K Govt seeks explanation from officer over &#039;disrespecting&#039; national anthem" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>J&amp;K Govt seeks explanation from officer over &#039;disrespecting&#039; national anthem<span class="p-date"><em class="placeholder">16 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29229/?utm_source=ob&amp;utm_medium=ko" title="Lolab avalanche: Rescue operation continue, Div Com deputed to area" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Lolab avalanche: Rescue operation continue, Div Com deputed to area<span class="p-date"><em class="placeholder">16 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/kashmir-highway-reopened-one-way-traffic-29228/?utm_source=ob&amp;utm_medium=ko" title="Kashmir Highway Reopened For One-Way Traffic" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/08/highwaytraffic.jpg" width="75" height="75" alt="File Pic" title="Kashmir Highway Reopened For One-Way Traffic - File Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Kashmir Highway Reopened For One-Way Traffic<span class="p-date"><em class="placeholder">1 day</em> ago </span></div></a></li><li class="views-row-even views-row-last clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/2-cops-shot-dead-central-kashmir-29227/?utm_source=ob&amp;utm_medium=ko" title="2 Cops Shot Dead In Central Kashmir" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/09/dsc06749.jpg" width="75" height="75" alt="Wreath laying ceremony for slain cop Kultar Singh was held at DPL Srinagar" title="Wreath laying ceremony for slain cop Kultar Singh was held at DPL Srinagar
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>2 Cops Shot Dead In Central Kashmir<span class="p-date"><em class="placeholder">1 day</em> ago </span></div></a></li></ul></div></div></div></div></div></div></div><div class="container size-dt text-center"><div class="adsense margin-box"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" data-ad-slot="8827180551" data-ad-format="auto"></ins></div></div> <header class="bg-white ko-header print-hidden"><div class="ko-header-inner size-dt clearfix"><div class="ko-brand"> <a href="https://kashmirobserver.net" aria-label="Homepage" rel="home" title="Kashmir Observer Logo"></a></div> <nav class="bg-white text-uppercase visible-tp h-nav-center" aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul class="list-unstyled text-center basic-fonts"><li class="l-home"><a href="https://kashmirobserver.net/?utm_source=nb&utm_medium=ko" itemprop="url">Home</a></li><li class="l-epaper"><a href="https://kashmirobserver.net/epaper?utm_source=nb&utm_medium=ko" itemprop="url">e-Paper</a></li><li class="l-kashmir"><a href="https://kashmirobserver.net/category/kashmir?utm_source=nb&utm_medium=ko" itemprop="url">Kashmir</a></li><li class="l-popular"><a href="https://kashmirobserver.net/popular?utm_source=nb&utm_medium=ko" itemprop="url">Popular</a></li><li class="l-editorial"><a href="https://kashmirobserver.net/in-depth/editorial?utm_source=nb&utm_medium=ko" itemprop="url">Editorial</a></li><li class="l-opinion"><a href="https://kashmirobserver.net/in-depth/opinions?utm_source=nb&utm_medium=ko" itemprop="url">Opinion</a></li><li class="l-feature"><a href="https://kashmirobserver.net/in-depth/features?utm_source=nb&utm_medium=ko" itemprop="url">Feature</a></li><li class="l-melange"><a href="https://kashmirobserver.net/melange?utm_source=nb&utm_medium=ko" itemprop="url">KO Melange</a></li><li class="l-galleries"><a href="https://kashmirobserver.net/galleries?utm_source=nb&utm_medium=ko" itemprop="url">Galleries</a></li><li class="l-archives"><a href="https://kashmirobserver.net/archive?utm_source=nb&utm_medium=ko" itemprop="url">Archive</a></li><li class="l-vidoes"><a href="https://kashmirobserver.net/videos?utm_source=nb&utm_medium=ko" itemprop="url">Videos</a></li></ul></nav><div class="h-nav-right"><ul class="list-unstyled"><li class="f-right l-menu l-p"> <a href="#menu" rel="nofollow" title="Sections"> <i class="fa fa-menu"></i><span class="element-invisible">Kashmir Observer Menu</span> </a></li><li class="f-right l-search l-p"> <a href="#" id="search" rel="nofollow" title="Search Articles"> <i class="fa fa-search"></i><span class="element-invisible">Search Articles on Kashmir Observer</span> </a></li><li class="f-right l-login l-p"> <a href="https://kashmirobserver.net/staff/login?destination=/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240" rel="nofollow" title="Login"> <i class="fa fa-user-circle-o"></i><span class="element-invisible">Login to Kashmir Observer Account</span> </a></li><li class="f-right l-la l-p"> <a href="#" id="hwire" rel="nofollow" title="Latest Articles"> <i class="fa fa-history animate-spin"></i><span class="element-invisible">Read Latest Kashmir Observer Articles</span> </a></li></ul></div></div></header> <footer class="footer bg-black text-center print-hidden"><div class="container text-bold text-uppercase basic-fonts"> <a class="footer-brand" href="https://kashmirobserver.net/about-us">Kashmir Observer&nbsp;&copy;&nbsp;2018</a><ul class="menu"><li class="first leaf"><a href="/support/terms" title="Kashmir Observer Terms of Service and Access">Terms</a></li><li class="leaf"><a href="/about-us">About</a></li><li class="leaf"><a href="/contact" title="Contact Kashmir Observer">Contact</a></li><li class="leaf"><a href="https://kashmirobserver.net/assets/files/pdf/kashmir-observer-ratecard.pdf" title="Advertise with us">Advertise</a></li><li class="leaf"><a href="/support/cookie-policy" title="Know how we use Cookies on our website">Cookies</a></li><li class="leaf"><a href="/support/privacy-policy" title="Kashmir Observer Privacy Policy">Privacy</a></li><li class="leaf"><a href="/index/contributors" title="Contributors of Kashmir Observer">Contributors</a></li><li class="leaf"><a href="/support/disclaimer" title="Read our disclaimer">Disclaimer</a></li><li class="last leaf"><a href="https://epaper.kashmirobserver.net/" title="Read Kashmir Observer&#039;s Digital Edition">Epaper</a></li></ul><ul class="list-unstyled social-buttons" id="social-presence"><li><a href="https://twitter.com/kashmirobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/kashmirobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/+KashmirObservernewspaper/posts" target="_blank"><i class="fa fa-gplus"></i></a></li><li><a href="https://kashmirobserver.net/rss.xml" target="_blank"><i class="fa fa-rss"></i></a></li></ul></div><div class="basic-fonts text-uppercase text-bold ampl-brand"><a href="https://authintmedia.com">Designed and developed by Authint Media, Inc</a></div></footer> <nav id="menu" aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="basic-fonts text-uppercase" style="display:none"><ul class="list-unstyled text-uppercase"><li><a itemprop="url" href="https://kashmirobserver.net/?utm_source=sm&utm_medium=ko">Home</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth?utm_source=sm&utm_medium=ko">In Depth</a><ul><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/ko-analysis?utm_source=sm&utm_medium=ko">KO Analysis</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/opinions?utm_source=sm&utm_medium=ko">Opinions</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/interviews?utm_source=sm&utm_medium=ko">Interviews</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/letters?utm_source=sm&utm_medium=ko">Letters</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/heads-and-tails?utm_source=sm&utm_medium=ko">Heads & Tails</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/features?utm_source=sm&utm_medium=ko">Features</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/editorial?utm_source=sm&utm_medium=ko">Editorial</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/category/ko-highlights?utm_source=sm&utm_medium=ko">KO Highlights</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news">News</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/news/local-news?utm_source=sm&utm_medium=ko">Local News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/city-news?utm_source=sm&utm_medium=ko">City News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/regional-news?utm_source=sm&utm_medium=ko">Regional News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/world-news?utm_source=sm&utm_medium=ko">World News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/kashmir?utm_source=sm&utm_medium=ko">Kashmir News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/travel?utm_source=sm&utm_medium=ko">Travel</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/gadgets?utm_source=sm&utm_medium=ko">Gadgets</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/news/business?utm_source=sm&utm_medium=ko">Business</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/technology?utm_source=sm&utm_medium=ko">Technology</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/sports?utm_source=sm&utm_medium=ko">Sports</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/health?utm_source=sm&utm_medium=ko">Health</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries?utm_source=sm&utm_medium=ko">Galleries</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/galleries/news-pictures?utm_source=sm&utm_medium=ko">In Pictures</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries/photo-story?utm_source=sm&utm_medium=ko">Photo Stories</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries/cartoon?utm_source=sm&utm_medium=ko">Cartoons</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/support-our-journalism?utm_source=sm&utm_medium=ko">Support Our Journalism</a></li><li><a itemprop="url" href="https://kashmirobserver.net/melange?utm_source=sm&utm_medium=ko">Melange</a></li><li><a itemprop="url" href="https://kashmirobserver.net/index/contributors?utm_source=sm&utm_medium=ko">Contributors</a></li><li><a itemprop="url" href="https://kashmirobserver.net/epaper?utm_source=sm&utm_medium=ko">e-Replica</a></li><li><a itemprop="url" href="https://kashmirobserver.net/archive?utm_source=sm&utm_medium=ko">Archive</a></li><li><a itemprop="url" href="https://kashmirobserver.net/about-us?utm_source=sm&utm_medium=ko">About Us</a></li><li><a itemprop="url" href="https://kashmirobserver.net/contact?utm_source=sm&utm_medium=ko">Contact</a></li><li><a itemprop="url" href="https://kashmirobserver.net/assets/files/pdf/kashmir-observer-ratecard.pdf?utm_source=sm&utm_medium=ko">Advertise</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/policies?utm_source=sm&utm_medium=ko">Policies</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/support/privacy-policy?utm_source=sm&utm_medium=ko">Privacy Policy</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/terms?utm_source=sm&utm_medium=ko">Terms</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/cookie-policy?utm_source=sm&utm_medium=ko">Cookie Policy</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/commenting?utm_source=sm&utm_medium=ko">Commenting Guidelines</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/disclaimer?utm_source=sm&utm_medium=ko">Disclaimer</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/sitemap?utm_source=sm&utm_medium=ko">Site Map</a></li><li><a itemprop="url" href="https://old.kashmirobserver.net?utm_source=sm&utm_medium=ko">Old Site</a></li></ul></nav><div id="search_box" class="print-hidden"> <button id="hide" class="s-btn" aria-label="Close"><span aria-hidden="true">×</span></button><h2 class="text-center ss-title">Search Articles</h2><form role="search" class="form-search form-text navbar-form-custom" action="/2018/local-news/lolab-avalanche-day-3rescuers-give-challenge-circumstances-29240" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><h2 class="element-invisible">Search form</h2><div class="clearfix"><input title="Enter the terms you wish to search for." class="apachesolr-autocomplete form-text form-search" data-apachesolr-autocomplete-id="search-block-form" placeholder="Search article on Observer..." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><button type="submit" class="btn btn-rose"><i class="fa fa-search"></i><span class="element-invisible">Search</span></button></div><button class="element-invisible btn basic-fonts btn-rose form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button><input type="hidden" name="form_build_id" value="form-otOEoYCIAQZ8eQCQFYketfrx8KDTfEuf5BlqvM5koas" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div> <a href="#" id="back-to-top" title="Back to top"><i class="fa fa-keyboard_arrow_up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="https://static.kashmirobserver.in/assets/container/advagg_js/js__AAbNspd_lhjdtSo02RvafKDNk0kaAlnznoJFgxZLv5g__-CHoNGxSVefeKL38or2C7f2iwp5lqXmmRW2YxOZygq4__vZi_a_dHCfgu35rRDBRwXPgJRPWvBqpavYQgJ6wCe4A.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-101413045-1", {"cookieDomain":".kashmirobserver.net"});ga("require", "linkid", "linkid.js");ga('require', 'GTM-WLSK3BD');ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");</script>
<script>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</script>
<script async>WebFontConfig={custom:{families:["Merriweather"],urls:["https://static.kashmirobserver.in/assets/files/fonts/fonts.css"]}},function(e){var o=e.createElement("script"),s=e.scripts[0];o.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.27/webfontloader.js",o.defer=!0,s.parentNode.insertBefore(o,s)}(document);</script>
<!--[if lt IE 9]><script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3,respond@1.4.2"></script><![endif]-->
<script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-8194613705268567",enable_page_level_ads:true});</script>
<script src="https://static.kashmirobserver.in/assets/files/js/ads.js"></script>
<script>if(!document.getElementById('yowVGrDnsiOb')){document.getElementById('bJYoeQyAXkKa').style.display='block'; var z = document.body; document.body.classList.add('ad-blocker');}</script>
<script defer>(function($){var tour=new Tour({name:"ko-tour-article",storage:window.localStorage,template:"<div class='popover basic-fonts' role='tooltip'><div class='arrow'></div><h5 class='popover-title text-uppercase'></h5><div class='popover-content'></div><div class='popover-navigation'><div class='btn-group'><button class='btn btn-xs btn-border' data-role='prev'>« Prev</button><button class='btn btn-xs btn-border' data-role='next'>Next »</button></div><button class='btn btn-xs btn-border' data-role='end'>End tour</button></div></div>",container:'body',smartPlacement:!0,keyboard:!0,backdrop:!1});tour.addStep({element:".ko-brand",placement:"bottom",title:"Welcome to Kashmir Observer!",content:"This tour will guide you through some of the new features of Kashmir Observer we'd like to point out.",});tour.addStep({element:".l-la",placement:"left",title:"Observer Wire",content:"Click here to read news/articles as we publish them, in the order of publication. If you want latest news, this is the one to watch."});tour.addStep({element:".l-search",placement:"left",title:"Search Feature",content:"Use this to search for news/articles we have published."});tour.addStep({element:".l-menu",placement:"left",title:"Site Navigation",content:"Click to show the site links, which will help you browse through the various pages of the Kashmir Observer website."});tour.addStep({element:".img-link",placement:"left",title:"Slideshow",content:"Click to view this image full screen and at better resolution or to start images as a slide show."});tour.addStep({element:".share-btn",placement:"left",title:"Social Sharing",content:"Sharing is caring, spread the word about Kashmir Observer and it's work by clicking this button."});tour.addStep({element:".article-pub-date",placement:"bottom",title:"Article Archive",content:"This is when the article was published. Clicking this date will show you other articles for the same date."});tour.addStep({element:".article-reads",placement:"top",title:"Trending Topics",content:"This gives you the metrics of how many people have read this article, clicking it will show you hot or trending articles."});tour.addStep({element:"#comment_block",placement:"top",title:"Join the conversation",content:"Join the conversation, share your opinion and thoughts about this article."});tour.addStep({element:"#block-apachesolr-search-mlt-001",placement:"top",title:"Similar Stories",content:"Here is a list of stories similar to this story published on Kashmir Observer."});tour.addStep({element:"#block-views-content-views-related-articles",placement:"top",title:"More Stories",content:"Here is a list of recent stories from the same section this article belong to, if you wish to read further."});tour.addStep({element:"#cartoon-box",placement:"top",title:"No Hold Barred",content:"Check out the latest politcal or social cartoon from Kashmir Observer Media Desk."});tour.addStep({element:".ask-box",placement:"top",title:"Support Observer",content:"Support your journalistic endeavours, by being part of it."});tour.addStep({element:".subscribe-box",placement:"top",title:"Observer Alerts",content:"Join our mailing list, we send out important news once daily direct to your inbox. Never miss important news articles again.",});tour.addStep({element:"#social-presence",placement:"top",title:"Follow Us",content:"These are links to our social pages/profile, you can follow us on these social pages to be notified of developing news.",});tour.init();tour.start()}())</script>
</body>
</html>
