<!DOCTYPE html>
<html xml:lang="en" dir="ltr" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, maximum-scale=1, minimum-scale=1, user-scalable=no">
<title>Dental College students protest continues - City News | Kashmir Observer</title>
<script async>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</script>
<style>.pace{-webkit-pointer-events:none;pointer-events:none;-webkit-user-select:none;-moz-user-select:none;user-select:none;}.pace-inactive{display:none}.pace .pace-progress{background:#e91e63;position:fixed;z-index:2000;top:0px;right:100%;width:100%;height:2px}</style>
<link rel="canonical" href="https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973">
<meta property="og:url" content="https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//static.kashmirobserver.in" />
<link rel="dns-prefetch" href="//images.kashmirobserver.in" />
<link rel="dns-prefetch" href="//cdn.kashmirobserver.in" />
<!--[if IE 9]>
<link rel="prefetch" href="//static.kashmirobserver.in" />
<link rel="prefetch" href="//images.kashmirobserver.in" />
<link rel="prefetch" href="//cdn.kashmirobserver.in" />
<![endif]-->
<meta name="description" content="The students of Government Dental College and Hospital (GDCH) Srinagar while hailing the decision of govern­ment to attach Head of the Ortho­dontics Department Dr Muham­mad Mushtaq" />
<meta name="keywords" content="City News,Protest, dental college, News" />
<meta name="robots" content="follow, index, noodp, noydir" />
<meta name="news_keywords" content="City News,Protest, dental college, News" />
<meta name="rating" content="general" />
<meta name="rights" content="© Kashmir Observer" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="image_src" href="https://cdn.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2018/12/dental-collge-protest.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Kashmir Observer" />
<meta property="og:title" content="Dental College students protest continues" />
<meta property="og:description" content="The students of Government Dental College and Hospital (GDCH) Srinagar while hailing the decision of govern­ment to attach Head of the Ortho­dontics Department Dr Muham­mad Mushtaq" />
<meta property="og:updated_time" content="2018-03-21T12:16:44+05:30" />
<meta property="og:image:url" content="https://cdn.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2018/12/dental-collge-protest.jpg" />
<meta property="og:image:secure_url" content="https://cdn.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2018/12/dental-collge-protest.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kashmirobserver" />
<meta name="twitter:creator:id" content="65916086" />
<meta name="twitter:url" content="https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973" />
<meta property="og:country_name" content="India" />
<meta name="twitter:title" content="Dental College students protest continues" />
<meta name="twitter:description" content="The students of Government Dental College and Hospital (GDCH) Srinagar while hailing the decision of govern­ment to attach Head of the Ortho­dontics Department Dr Muham­mad Mushtaq" />
<meta name="twitter:image" content="https://cdn.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2018/12/dental-collge-protest.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/kashmirobserver" />
<meta property="article:section" content="City News" />
<meta property="article:tag" content="Protest" />
<meta property="article:tag" content="dental college" />
<meta property="article:published_time" content="2018-03-21T12:16:44+05:30" />
<meta property="article:modified_time" content="2018-03-21T12:16:44+05:30" />
<meta name="flattr:id" content="w1qyw2">
<meta name="application-name" content="Kashmir Observer">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link rel="pingback" href="https://kashmirobserver.net/xmlrpc.php">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.kashmirobserver.in/assets/files/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.kashmirobserver.in/assets/files/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.kashmirobserver.in/assets/files/icons/favicon-16x16.png">
<link rel="manifest" href="https://kashmirobserver.net/assets/files/icons/manifest.json">
<link rel="mask-icon" href="https://static.kashmirobserver.in/assets/files/icons/safari-pinned-tab.svg" color="#212121">
<link rel="shortcut icon" href="https://static.kashmirobserver.in/assets/files/icons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Kashmir Observer">
<meta name="application-name" content="Kashmir Observer">
<meta name="msapplication-TileColor" content="#3C4858">
<meta name="msapplication-TileImage" content="/assets/files/icons/mstile-144x144.png">
<meta name="msapplication-config" content="https://kashmirobserver.net/assets/files/icons/browserconfig.xml">
<meta name="theme-color" content="#3C4858">
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-WLSK3BD':true});</script>
<style>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</style>
</head>
<body class="not__index u__out ko__section__2018 ko__article ko__article__news-article other" itemscope itemtype="http://schema.org/WebPage">
<a href="#main-content" class="element-invisible">Skip to main content</a>
<div id="ko-page" class="clearfix"><div id="ko-page-wrapper" class="container-push clearfix"><div class="page-wrap"><div class="page-top"><div class="text-center"></div><div class="container size-dt text-center" id="koadvs"><div class="adsense margin-box"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" ata-ad-slot="2957872554" data-ad-format="auto"></ins></div></div><div id="highlighted" class="ko__showcase container size-dt"><div id="block-views-content-views-breaking-news" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-breaking_news view-dom-id-022a5002b756114b2868f6cb91208654"><div class="view-content"><div class="skin-default"><div id="views_slideshow_cycle_main_content_views-breaking_news_1" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_content_views-breaking_news_1" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section"><div id="views_slideshow_cycle_div_content_views-breaking_news_1_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-first views-row-odd"><div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first"><h6 class="basic-fonts text-uppercase bn-title"><a href="/breaking-news/29965">SOG man injured in ongoing Kupwara gunfight</a></h6></div></div></div></div></div></div></div></div></div></div><div class="content-wrapper clearfix"> <section class="ko-page-section"><div class="ko-content-box"> <article id="article-29973" class="node node-news-article clearfix" itemscope itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973"> <span itemtype="https://schema.org/Organization" itemscope itemprop="publisher"><meta content="Kashmir Observer" itemprop="name"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.kashmirobserver.in/assets/files/icons/social.png"><meta itemprop="width" content="1024"><meta itemprop="height" content="1024"> </span><meta content="https://kashmirobserver.net" itemprop="url"><meta content="https://kashmirobserver.net" itemprop="sameAs"></span><meta itemprop="description" content=" The students of Government Dental College and Hospital (GDCH) Srinagar while hailing the decision of govern­ment to attach Head of the Ortho­dontics Department Dr Muham­mad Mushtaq "><div class="bg-white"> <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="media-top size-dt container print-hidden" id="media-file-31405"><meta itemprop="representativeOfPage" content="true" /><meta itemprop="url" content="https://cdn.kashmirobserver.in/assets/container/styles/header_media/public/media/article-images/2018/12/dental-collge-protest.jpg" /><meta itemprop="width" content="962" /><meta itemprop="height" content="559"><div class="image__box"><div class="story__image" style="background-image: url('https://cdn.kashmirobserver.in/assets/container/styles/header_media/public/media/article-images/2018/12/dental-collge-protest.jpg'); height:559px"></div> <a class="img-link text-center" data-fancybox="gallery" href="https://images.kashmirobserver.in/assets/container/media/article-images/2018/12/dental-collge-protest.jpg" data-type="image" data-caption="Dental College students protest continues (Photo: Faisal Bhat/KO)" target="_blank" title="View full size image"><i class="fa fa-resize-full"></i><span class="element-invisible">Resize</span></a></div><div class="media-information container-md basic-fonts"> <figcaption itemprop="caption description" class="image-caption"><i class="fa fa-camera-alt"></i> Dental College students protest continues (Photo: Faisal Bhat/KO) </figcaption></div><meta itemprop="name" content="dental-collge-protest.jpg" /><meta itemprop="datePublished" content="2018-03-21T12:16:44+05:30" /></figure> <header class="container size-tl article__header"><div class="clearfix"><div class="article-share-link basic-fonts"><a href="#articleshare" class="share-btn btn btn-rose" title="Share this article within your social circle">Share this<i class="fa fa-share"></i></a></div><div class="article-section text-uppercase text-bold basic-fonts"><div class="item-list"><ul class="list-unstyled shs__hierarchy"><li class="shs__parent first" itemprop="articleSection"><a href="/news">News</a></li><li class="shs__term-selected last" itemprop="articleSection"><a href="/news/city-news">City News</a></li></ul></div></div></div><h1 class="article__title title" itemprop="headline name">Dental College students protest continues</h1> </header><div class="container size-tl text-bold text-uppercase basic-fonts article-meta"> <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Observer News Service</span></span><span class="v-divider">&bull;</span> <span class="article-pub-date"> <a href="https://kashmirobserver.net/archive/20180321"><i class="fa fa-calendar"></i><time datetime="2018-03-21T12:16:44+05:30" itemprop="datePublished">Mar 21, 2018</time></a><meta itemprop="dateModified" content="2018-03-21T12:16:44+05:30"> </span> <span class="v-divider">&bull;</span> <span class="article-reads"><a href="https://kashmirobserver.net/popular" class="text-danger"><i class="fa fa-trending_up"></i>124</a></span></div></div><div class="container size-tp article-text"><h2 class="article-kicker" itemprop="alternativeHeadline">“Our protest will continue until the government issues an order to appoint permanent aca­demic in charge,” said a spokes­person of the students union.</h2><hr class="node__hr"><div class="container size-dt"><div class="adsense article-box clearfix text-center"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" data-ad-slot="2219672155" data-ad-format="auto"></ins></div></div><div class="article-body" itemprop="articleBody"><p>Srinagar— The students of Government Dental College and Hospital (GDCH) Srinagar while hailing the decision of govern­ment to attach Head of the Ortho­dontics Department Dr Muham­mad Mushtaq has said that they will continue to protest till au­thorities issue a formal order and appoint a permanent academic in charge/guide for both undergrad­uate and postgraduate students of the orthodontics department.</p><p>“Our protest will continue until the government issues an order to appoint permanent aca­demic in charge,” said a spokes­person of the students union.</p><p>The spokesperson said that the GDCH administration has virtu­ally become defunct over the years due to a caretaker Princi­pal, Dr. Reyaz Farooq since 2004.</p><p>“In the interest of the GDCH administration and academ­ics, we demand government should make a permanent ar­rangement for the post of Prin­cipal,” he said.</p><p>The inaction on part of the Principal forced us to go for the strike, he said.</p><p>The spokesperson said that the attachment of Dr Mush­taq is a welcome step towards streamlining the academics and administration of the GDCH, which has taken a hit over the past several years.</p><p>“We thank Chief Minister Mehbooba Mufti, <a href="/news/health" title="Health" class="word-link">Health</a> Min­ister, Bali Baghat, Minister of State for Health and Medi­cal Education, Asiea Naqash, Deputy Commissioner Sri­nagar Syed Abid Rashid, SDM Srinagar, Doctors Association Kashmir, J&amp;K Society of Den­tal Surgeons, J&amp;K Doctors Coordination Committee, and last but not the least students and journalists for their con­tinuous support to our just cause and protest.</p></div><div class="size-tp clearfix"><div class="ask-box"><h4><strong>Be part of Open Journalism</strong></h4><p>At Kashmir Observer we pride ourselves for being open, honest and unbiased. If you have noticed we haven’t put up a paywall unlike many news organisations, – as we want to keep our journalism open. We believe journalism should be open, fearless and unbiased. Open information helps with informed decisions.</p><p>Journalism takes a lot of time, money and hard work to produce, despite all the hardships we still do it, because we believe our perspective matters – because it might well be your perspective, too. Today more people are reading Kashmir Observer than ever, but only a handful are paying and advertising revenues across the media industry is falling fast.</p><p>If everyone who reads our reporting, helps to support it, our future would be much more secure and we will be able to keep our and your perspective going. So if we may ask, we ask your help in keeping the Kashmir Observer’s journalism fair and square.</p> <a href="https://kashmirobserver.net/support-our-journalism?utm_source=oj&utm_medium=ko" class="basic-fonts btn btn-success donate-button">Support Our Journalism <i class="fa fa-keyboard_arrow_right"></i></a></div></div><div class="article__keywords"> <span class="tag-folder btn btn-success basic-fonts"><i class="fa fa-folder_open"></i>&nbsp;Tags&nbsp;</span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/taxonomy/term/17771">Protest</a></span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/dental-college">dental college</a></span></div></div></article><nav id="articleshare" class="basic-fonts hidden-print"><ul class="list-unstyled hidden-print"><li class="mm-tileview-s"> <a class="social_icon sh-twitter" href="https://twitter.com/intent/tweet?text=Dental College students protest continues&amp;url=https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973?utm_source=twitter&utm_medium=shared&amp;via=kashmirobserver" target="_blank" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="element-invisible">Share on Twitter</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973?utm_source=facebook&utm_medium=shared" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="element-invisible">Share on Facebook</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-gplus" href="https://plus.google.com/share?url=https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973?utm_source=google-plus&utm_medium=shared&amp;amp;hl=en-GB&amp;amp;wwc=1" target="_blank" title="Share on Google plus"><i class="fa fa-gplus"></i><span class="element-invisible">Share on Google+</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-reddit" href="https://www.reddit.com/submit?url=https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973?utm_source=reddit&utm_medium=shared&amp;title=Dental College students protest continues" target="_blank" title="Share on Reddit"><i class="fa fa-reddit"></i><span class="element-invisible">Share on Reddit</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973?utm_source=pinterest&utm_medium=shared" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="element-invisible">Share on Pinterest</span></a></li><li class="whatsapp mm-tileview-s"> <a class="social_icon sh-whatsapp" href="whatsapp://send?text=Dental College students protest continues%20https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973?utm_source=whatsapp&utm_medium=shared" target="_blank" title="Share on WhatsApp"><i class="fa fa-whatsapp"></i></a></li><li class="email mm-tileview-s"> <a class="social-icon sh-email" href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcc5e4eff5e0eda1c2eeedede4e6e4a1f2f5f4e5e4eff5f2a1f1f3eef5e4f2f5a1e2eeeff5e8eff4e4f2a7e0ecf1bae3eee5f8bce9f5f5f1f2bbaeaeeae0f2e9ece8f3eee3f2e4f3f7e4f3afefe4f5aeb3b1b0b9aee2e8f5f8acefe4f6f2aee5e4eff5e0edace2eeedede4e6e4acf2f5f4e5e4eff5f2acf1f3eef5e4f2f5ace2eeeff5e8eff4e4f2acb3b8b8b6b2bef4f5ecdef2eef4f3e2e4bce4ece0e8eda7f4f5ecdeece4e5e8f4ecbcf2e9e0f3e4e5" target="_blank" title="Email this article"><i class="fa fa-gmail"></i><span class="element-invisible">Email to friend</span></a></li><li class="mm-tileview-s visible-tp"> <a class="social-icon sh-print" href="javascript:window.print()" rel="nofollow" title="Print this article"><i class="fa fa-print"></i><span class="element-invisible">Print this article</span></a></li><li class="mm-tileview-s"> <a class="social-icon sh-comment" href="https://kashmirobserver.net//2018/city-news/dental-college-students-protest-continues-29973#disqus_thread" rel="nofollow" title="Comments on this article"><i class="fa fa-insert_comment"></i></a></li></ul></nav><div class="container size-tp article-bottom print-hidden"><div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search"><h2 class="module__title">Similar Stories</h2><div class="content"><div class="item-list"><ul><li class="first"><a href="/2018/city-news/dental-college-students-strike-enters-fourth-day-29689">Dental College students strike enters fourth day</a></li><li><a href="/2018/city-news/hod-orthodontics-gmc-attached-29924">HoD Orthodontics GMC Attached </a></li><li><a href="/2018/city-news/dak-aghast-over-insensitive-approach-principal-gdc-29601">DAK aghast over insensitive approach of Principal GDC</a></li><li><a href="/2018/city-news/dental-college-students-go-indefinite-strike-against-dictatorial-approach-admin-29602">Dental College students go for indefinite strike against ‘dictatorial’ approach of admin</a></li><li class="last"><a href="/2018/city-news/dental-college-pgs-facing-torment-hods-hands-29334">‘Dental college PGs facing torment at HoD’s hands’  </a></li></ul></div></div></div><div class="comment-block" id="comment_block"><h2><i class="fa fa-insert_comment"></i> Conversations</h2><div class="comment-information" id="comments">No personal attacks or insults, no hate speech, no profanity. Please keep the conversation civil and help us moderate this thread by reporting any abuse. See our <a href="https://kashmirobserver.net/support/commenting">Commenting rules</a>.</div><div id="disqus_thread"><noscript><p><a href="http://kashmirobserver.disqus.com/?url=https%3A%2F%2Fkashmirobserver.net%2F2018%2Fcity-news%2Fdental-college-students-protest-continues-29973">View the discussion thread.</a></p></noscript></div><p class="last-com">The opinions expressed in reader contributions are those of the respective author only, and do not reflect the opinions/views of Kashmir Observer or/and it's affiliate.</p></div><div id="block-views-content-views-related-articles" class="block block-views"><h2 class="module__title">More from City News</h2><div class="view view-content-views view-id-content_views view-display-id-related_articles view-dom-id-e151c4c2ee364f7dfaf5031e8554ab3a"><div class="view-content"><ul class="list-unstyled flex-row"><li class="views-row views-row-1 views-row-odd views-row-first col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/emergency-patients-suffer-late-hours-smhs-hospital-29974"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/42/smhs-hospital.jpg" width="237" height="170" alt="How Srinagar Hospitals are Struggling with Poor Sanitation" title="Emergency patients suffer at late hours in SMHS Hospital (Filel Pic)" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">47 sec</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/emergency-patients-suffer-late-hours-smhs-hospital-29974">Emergency patients suffer at late hours in SMHS Hospital</a></h4></li><li class="views-row views-row-2 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/students-protest-demand-relaxation-syllabus-joint-exams-29972"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/12/student-protest.jpg" width="237" height="170" alt="Students protest, demand relaxation in syllabus for joint exams" title="Students protest, demand relaxation in syllabus for joint exams - File Pic" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">10 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/students-protest-demand-relaxation-syllabus-joint-exams-29972">Students protest, demand relaxation in syllabus for joint exams</a></h4></li><li class="views-row views-row-3 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/drinking-water-shortage-parts-city-authorities-unmoved-29931"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/12/ddrinking-water.jpg" width="237" height="170" alt=" Drinking water shortage in parts of city; authorities unmoved " title=" Drinking water shortage in parts of city; authorities unmoved
" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date">Mar 20, 2018</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/drinking-water-shortage-parts-city-authorities-unmoved-29931">Drinking water shortage in parts of city; authorities unmoved</a></h4></li><li class="views-row views-row-4 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/enhanced-surface-connectivity-key-overall-development-div-com-29934"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/12/div.jpg" width="237" height="170" alt="Enhanced surface connectivity key to overall development: Div Com" title="Enhanced surface connectivity key to overall development: Div Com" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date">Mar 20, 2018</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/enhanced-surface-connectivity-key-overall-development-div-com-29934">Enhanced surface connectivity key to overall development: Div Com</a></h4></li><li class="views-row views-row-5 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/shehr-e-khaas-assumes-much-significance-smart-city-project-29932"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/14/srinagar_0.jpg" width="237" height="170" alt="Srinagar : An unliveable urban sprawl in the next 10 years? " title="&#039;Shehr-e-Khaas assumes much significance in Smart City project&#039; (File Pic)" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date">Mar 20, 2018</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/shehr-e-khaas-assumes-much-significance-smart-city-project-29932">&#039;Shehr-e-Khaas assumes much significance in Smart City project&#039;</a></h4></li><li class="views-row views-row-6 views-row-even views-row-last col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/city-news/hod-orthodontics-gmc-attached-29924"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/09/dental-college.jpg" width="237" height="170" alt="Govt Dental College Srinagar" title="Govt Dental College Srinagar - File " /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date">Mar 20, 2018</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/city-news/hod-orthodontics-gmc-attached-29924">HoD Orthodontics GMC Attached </a></h4></li></ul></div></div></div><div class="subscribe-box flex-row center-flex text-center" style="background-image: url('/assets/files/images/login-bg.jpg'); background-size: cover; background-position: top center;"><div class="container"><div class="sb-wrapper"><h2 class="text-bold">Observer News Alerts</h2><p class="description">Join our newsletter and get best of news from Kashmir Observer straight in your inbox every day! We hate spam too, so no worries about that.</p><div class="card card-raised"><form class="simplenews-subscribe" action="/2018/city-news/dental-college-students-protest-continues-29973" method="post" id="simplenews-block-form-440" accept-charset="UTF-8"><div><div class="form-group form-type-textfield form-item-mail form-item"> <label for="edit-mail--2" class="control-label basic-fonts text-bold">E-mail <span class="form-required" title="This field is required.">*</span></label><div class="form-control"> <input autocomplete="off" tabindex="3" placeholder="Your E-mail..." type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="128" class="form-text required" /></div></div><button class="btn basic-fonts btn-primary form-submit" id="edit-submit--2" name="op" value="Subscribe" type="submit">Subscribe</button><input type="hidden" name="form_build_id" value="form-qs5qOsBlxOvfBPBfAZV6FLj-ey9I7eR_RIFyFcyYlik" /><input type="hidden" name="form_id" value="simplenews_block_form_440" /></div></form></div></div></div></div><div id="block-views-content-views-trending-articles" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-trending_articles view-dom-id-b1969f5be32f893429eaf52fc0dde56c"><div class="view-header"><h2 class="module__title"><a href="/popular" class="text-danger"><i class="fa fa-trending_up"></i>Trending on Observer</a></h2></div><div class="view-content"><ul class="list-unstyled flex-row"><li class="views-row views-row-1 views-row-odd views-row-first col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/killing-poonch-familys-five-members-india-summons-pak-dhclodges-protest-29913"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/03/border-firing.jpg" width="237" height="170" alt="Border,Loc Flare-up:9 Killed In 2 Days,Opposition Up In Arms" title="Killing Poonch Family’s Five Members: India Summons Pak DHC,Lodges Protest (Representational Pic)" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/killing-poonch-familys-five-members-india-summons-pak-dhclodges-protest-29913">Killing Poonch Family’s Five Members: India Summons Pak DHC,Lodges Protest</a></h4></li><li class="views-row views-row-2 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/editorial/end-madness-29904"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/31/editorial.jpg" width="237" height="170" alt="Editorial" title="Editorial" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Editorial</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/editorial/end-madness-29904">End this madness</a></h4></li><li class="views-row views-row-3 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/business/plea-hc-islamic-banking-jk-29912"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/46/islamic-banking.jpg" width="237" height="170" alt="Not to pursue Islamic banking in India, says RBI" title="Plea In HC For Islamic Banking In J&amp;K " /></a></figure><h6 class="basic-fonts text-info text-uppercase">Business</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/business/plea-hc-islamic-banking-jk-29912">Plea In HC For Islamic Banking In J&amp;K </a></h4></li><li class="views-row views-row-4 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/kashmir-can-be-indias-integral-part-if-art-370-restored-yechury-29911"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/12/yechury-sitaram.jpg" width="237" height="170" alt="Kashmir Can be India’s Integral Part If Art 370 Restored: Yechury" title="Kashmir Can be India’s Integral Part If Art 370 Restored: Yechury" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/kashmir-can-be-indias-integral-part-if-art-370-restored-yechury-29911">Kashmir Can be India’s Integral Part If Art 370 Restored: Yechury</a></h4></li><li class="views-row views-row-5 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/low-intensity-indo-pak-war-can-take-ugly-turn-hurriyat-m-29916"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/12/aphcphoto.jpg" width="237" height="170" alt="A meeting of Hurriyat Conference’s executive and general council was held under the chairmanship of Mirwaiz Umar Farooq at the amalgam’s headquarters at Rajbagh. " title="A meeting of Hurriyat Conference’s executive and general council was held under the chairmanship of Mirwaiz Umar Farooq at the amalgam’s headquarters at Rajbagh. " /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/low-intensity-indo-pak-war-can-take-ugly-turn-hurriyat-m-29916">Low Intensity Indo-Pak War Can Take Ugly Turn: Hurriyat (M)</a></h4></li><li class="views-row views-row-6 views-row-even views-row-last col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2018/local-news/mehbooba-implores-modi-take-lead-end-bloodbath-29915"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2018/12/cm-19.jpg" width="237" height="170" alt="CM Mehbooba Mufti consoling the relatives of the family which lost five of its members in Sunay’s cross LoC shelling." title="CM Mehbooba Mufti consoling the relatives of the family which lost five of its members in Sunay’s cross LoC shelling." /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2018/local-news/mehbooba-implores-modi-take-lead-end-bloodbath-29915">Mehbooba Implores Modi To Take Lead, End Bloodbath</a></h4></li></ul></div></div></div><div class="adsense margin-box text-center"> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8194613705268567" data-ad-slot="7388072157"></ins></div></div></div> </section></div></div><div id="wire-box" class="bg-black print-hidden"><div id="wire-box-inner" class="clearfix basic-fonts"><div class="wire-header text-white"><div class="text-uppercase wire-title text-bold">Observer Wire</div> <button id="hide-wire" class="s-btn text-white" aria-label="Close"><span aria-hidden="true">×</span></button></div><div id="block-views-content-views-observer-wire" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-observer_wire view-dom-id-62c4e686e74e882defb568364471f2f9"><div class="view-content"><div class="clearfix"><ul class="list-unstyled wire-list"><li class="views-row-odd views-row-first clearfix wire-row"> <a href="https://kashmirobserver.net/2018/city-news/emergency-patients-suffer-late-hours-smhs-hospital-29974/?utm_source=ob&amp;utm_medium=ko" title="Emergency patients suffer at late hours in SMHS Hospital" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/42/smhs-hospital.jpg" width="75" height="75" alt="How Srinagar Hospitals are Struggling with Poor Sanitation" title="Emergency patients suffer at late hours in SMHS Hospital (Filel Pic)" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">City News</span>Emergency patients suffer at late hours in SMHS Hospital<span class="p-date"><em class="placeholder">44 min</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/city-news/dental-college-students-protest-continues-29973/?utm_source=ob&amp;utm_medium=ko" title="Dental College students protest continues" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/12/dental-collge-protest.jpg" width="75" height="75" alt="Dental College students protest continues" title="Dental College students protest continues (Photo: Faisal Bhat/KO)" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">City News</span>Dental College students protest continues<span class="p-date"><em class="placeholder">49 min</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/city-news/students-protest-demand-relaxation-syllabus-joint-exams-29972/?utm_source=ob&amp;utm_medium=ko" title="Students protest, demand relaxation in syllabus for joint exams" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/12/student-protest.jpg" width="75" height="75" alt="Students protest, demand relaxation in syllabus for joint exams" title="Students protest, demand relaxation in syllabus for joint exams - File Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">City News</span>Students protest, demand relaxation in syllabus for joint exams<span class="p-date"><em class="placeholder">54 min</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/ensure-timely-implementation-schemes-cm-tells-officials-29971/?utm_source=ob&amp;utm_medium=ko" title="‘Ensure timely implementation of schemes’, CM tells officials" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/14/mehboobaimage.jpg" width="75" height="75" alt="Controversially yours, Mehbooba Mufti " title="CM Mehbooba Mufti " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>‘Ensure timely implementation of schemes’, CM tells officials<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/2-soldiers-end-life-29970/?utm_source=ob&amp;utm_medium=ko" title="2 Soldiers End Life" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/02/shoots_self.jpg" width="75" height="75" alt="Representational pic" title="2 Soldiers End Life- Representational pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>2 Soldiers End Life<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/2-fcsca-officials-booked-29969/?utm_source=ob&amp;utm_medium=ko" title="2 FCSCA Officials Booked" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/21/fraudnew.jpg" width="75" height="75" alt="Fraudulent Building Permission: CB presents charge-sheet against 2 accused" title="2 FCSCA Officials Booked - Representational Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>2 FCSCA Officials Booked<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/hc-seeks-status-new-edu-rules-29968/?utm_source=ob&amp;utm_medium=ko" title="HC Seeks Status On New Edu Rules" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/14/courtorder.jpg" width="75" height="75" alt=" Controversial-remarks of Lal-Singh:City Judge directs IGP to submit sealed cover report" title="HC Seeks Status On New Edu Rules" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>HC Seeks Status On New Edu Rules<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/missing-mbbs-student-omar-speedy-probe-29967/?utm_source=ob&amp;utm_medium=ko" title="Missing MBBS Student: Omar For Speedy Probe  " class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/14/abdullahomar.jpg" width="75" height="75" alt="Former chief minister Omar Abdullah " title="Former chief minister Omar Abdullah " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Missing MBBS Student: Omar For Speedy Probe  <span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/maqbool-sahil-passes-away-29966/?utm_source=ob&amp;utm_medium=ko" title="Maqbool Sahil Passes Away  " class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/12/maqbool-sahil.jpg" width="75" height="75" alt="Maqbool Sahil Passes Away  " title="Maqbool Sahil Passes Away  " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Maqbool Sahil Passes Away  <span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29965/?utm_source=ob&amp;utm_medium=ko" title="SOG man injured in ongoing Kupwara gunfight" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>SOG man injured in ongoing Kupwara gunfight<span class="p-date"><em class="placeholder">1 hour</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/gunfight-kupwara-3-militants-dead-29964/?utm_source=ob&amp;utm_medium=ko" title="Gunfight In Kupwara, 3 Militants Dead" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2016/46/gunfight.jpg" width="75" height="75" alt="Representational Pic" title="Gunfight In Kupwara, 3 Militants Dead- Representational Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Gunfight In Kupwara, 3 Militants Dead<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/following-kashmir-situation-closely-un-chief-29963/?utm_source=ob&amp;utm_medium=ko" title="Following Kashmir situation ‘Closely’: UN Chief" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/07/antoniogutteres.jpg" width="75" height="75" alt="File Pic " title="UN chief Antonio Guterres - File Pic
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Following Kashmir situation ‘Closely’: UN Chief<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/no-plans-withdraw-or-amend-afspa-goi-29962/?utm_source=ob&amp;utm_medium=ko" title="No Plans To Withdraw Or Amend AFSPA: GoI" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/12/afspa.jpg" width="75" height="75" alt="Army and AFSPA" title="No Plans To Withdraw Or Amend AFSPA: GoI - Representational Pic
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>No Plans To Withdraw Or Amend AFSPA: GoI<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/less-lethal-plastic-bullets-be-used-jk-29961/?utm_source=ob&amp;utm_medium=ko" title="‘Less Lethal Plastic Bullets To Be Used In J&amp;K’" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/18/pelletguns.jpg" width="75" height="75" alt="Why Kashmir Bar lost case on pellet gun ban" title="‘Less Lethal Plastic Bullets To Be Used In J&amp;K’" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>‘Less Lethal Plastic Bullets To Be Used In J&amp;K’<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/18-kas-ias-officers-shifted-29960/?utm_source=ob&amp;utm_medium=ko" title="18 KAS, IAS Officers Shifted" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/29/flag1.jpg" width="75" height="75" alt="Admin Reshuffle: 29 KAS Officers Transfered" title="18 KAS, IAS Officers Shifted" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>18 KAS, IAS Officers Shifted<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/2010-killingsgovt-gets-more-time-plea-making-coi-report-public-29959/?utm_source=ob&amp;utm_medium=ko" title="2010 Killings:Govt Gets More Time On Plea For Making CoI Report Public" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2016/52/2010killing.jpg" width="75" height="75" alt="File Pic" title="2010 Killings: Govt Gets More Time On Plea For Making CoI Report Public - File Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>2010 Killings:Govt Gets More Time On Plea For Making CoI Report Public<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/doc-sacked-fb-post-reinstated-after-apology-29958/?utm_source=ob&amp;utm_medium=ko" title=" Doc Sacked For FB Post Reinstated After Apology" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/12/amit-kumar.jpg" width="75" height="75" alt="Dr Amit Kumar" title="Dr Amit Kumar" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span> Doc Sacked For FB Post Reinstated After Apology<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2018/local-news/asifa-rape-and-murder-mastermind-surrenders-cb-29957/?utm_source=ob&amp;utm_medium=ko" title="Asifa Rape And Murder: Mastermind Surrenders Before CB" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2018/08/123.jpg" width="75" height="75" alt="Kathua Girl’s Rape-N-Murder:Protests Denounce Calls To Shift Asifa Case To CBI" title="Asifa Rape And Murder: Mastermind Surrenders Before CB (File Pic : Fasial Bhat/KO)" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Asifa Rape And Murder: Mastermind Surrenders Before CB<span class="p-date"><em class="placeholder">12 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29956/?utm_source=ob&amp;utm_medium=ko" title="Journalist Maqbool Sahil is no more" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Journalist Maqbool Sahil is no more<span class="p-date"><em class="placeholder">16 hours</em> ago </span></div></a></li><li class="views-row-even views-row-last clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/29955/?utm_source=ob&amp;utm_medium=ko" title="4 militants killed in ongoing Kupwara gunfight: Army" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>4 militants killed in ongoing Kupwara gunfight: Army<span class="p-date"><em class="placeholder">17 hours</em> ago </span></div></a></li></ul></div></div></div></div></div></div></div><div class="container size-dt text-center"><div class="adsense margin-box"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" data-ad-slot="8827180551" data-ad-format="auto"></ins></div></div> <header class="bg-white ko-header print-hidden"><div class="ko-header-inner size-dt clearfix"><div class="ko-brand"> <a href="https://kashmirobserver.net" aria-label="Homepage" rel="home" title="Kashmir Observer Logo"></a></div> <nav class="bg-white text-uppercase visible-tp h-nav-center" aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul class="list-unstyled text-center basic-fonts"><li class="l-home"><a href="https://kashmirobserver.net/?utm_source=nb&utm_medium=ko" itemprop="url">Home</a></li><li class="l-epaper"><a href="https://kashmirobserver.net/epaper?utm_source=nb&utm_medium=ko" itemprop="url">e-Paper</a></li><li class="l-kashmir"><a href="https://kashmirobserver.net/category/kashmir?utm_source=nb&utm_medium=ko" itemprop="url">Kashmir</a></li><li class="l-popular"><a href="https://kashmirobserver.net/popular?utm_source=nb&utm_medium=ko" itemprop="url">Popular</a></li><li class="l-editorial"><a href="https://kashmirobserver.net/in-depth/editorial?utm_source=nb&utm_medium=ko" itemprop="url">Editorial</a></li><li class="l-opinion"><a href="https://kashmirobserver.net/in-depth/opinions?utm_source=nb&utm_medium=ko" itemprop="url">Opinion</a></li><li class="l-feature"><a href="https://kashmirobserver.net/in-depth/features?utm_source=nb&utm_medium=ko" itemprop="url">Feature</a></li><li class="l-melange"><a href="https://kashmirobserver.net/melange?utm_source=nb&utm_medium=ko" itemprop="url">KO Melange</a></li><li class="l-galleries"><a href="https://kashmirobserver.net/galleries?utm_source=nb&utm_medium=ko" itemprop="url">Galleries</a></li><li class="l-archives"><a href="https://kashmirobserver.net/archive?utm_source=nb&utm_medium=ko" itemprop="url">Archive</a></li><li class="l-vidoes"><a href="https://kashmirobserver.net/videos?utm_source=nb&utm_medium=ko" itemprop="url">Videos</a></li></ul></nav><div class="h-nav-right"><ul class="list-unstyled"><li class="f-right l-menu l-p"> <a href="#menu" rel="nofollow" title="Sections"> <i class="fa fa-menu"></i><span class="element-invisible">Kashmir Observer Menu</span> </a></li><li class="f-right l-search l-p"> <a href="#" id="search" rel="nofollow" title="Search Articles"> <i class="fa fa-search"></i><span class="element-invisible">Search Articles on Kashmir Observer</span> </a></li><li class="f-right l-login l-p"> <a href="https://kashmirobserver.net/staff/login?destination=/2018/city-news/dental-college-students-protest-continues-29973" rel="nofollow" title="Login"> <i class="fa fa-user-circle-o"></i><span class="element-invisible">Login to Kashmir Observer Account</span> </a></li><li class="f-right l-la l-p"> <a href="#" id="hwire" rel="nofollow" title="Latest Articles"> <i class="fa fa-history animate-spin"></i><span class="element-invisible">Read Latest Kashmir Observer Articles</span> </a></li></ul></div></div></header> <footer class="footer bg-black text-center print-hidden"><div class="container text-bold text-uppercase basic-fonts"> <a class="footer-brand" href="https://kashmirobserver.net/about-us">Kashmir Observer&nbsp;&copy;&nbsp;2018</a><ul class="menu"><li class="first leaf"><a href="/support/terms" title="Kashmir Observer Terms of Service and Access">Terms</a></li><li class="leaf"><a href="/about-us">About</a></li><li class="leaf"><a href="/contact" title="Contact Kashmir Observer">Contact</a></li><li class="leaf"><a href="https://kashmirobserver.net/assets/files/pdf/kashmir-observer-ratecard.pdf" title="Advertise with us">Advertise</a></li><li class="leaf"><a href="/support/cookie-policy" title="Know how we use Cookies on our website">Cookies</a></li><li class="leaf"><a href="/support/privacy-policy" title="Kashmir Observer Privacy Policy">Privacy</a></li><li class="leaf"><a href="/index/contributors" title="Contributors of Kashmir Observer">Contributors</a></li><li class="leaf"><a href="/support/disclaimer" title="Read our disclaimer">Disclaimer</a></li><li class="leaf"><a href="https://epaper.kashmirobserver.net/" title="Read Kashmir Observer&#039;s Digital Edition">Epaper</a></li><li class="last leaf"><a href="https://kashmirobserver.net/Jobs&amp;Careers " title="Jobs &amp; Careers">Jobs &amp; Careers</a></li></ul><ul class="list-unstyled social-buttons" id="social-presence"><li><a href="https://twitter.com/kashmirobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/kashmirobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/+KashmirObservernewspaper/posts" target="_blank"><i class="fa fa-gplus"></i></a></li><li><a href="https://kashmirobserver.net/rss.xml" target="_blank"><i class="fa fa-rss"></i></a></li></ul></div><div class="basic-fonts text-uppercase text-bold ampl-brand"><a href="https://authintmedia.com">Designed and developed by Authint Media, Inc</a></div></footer> <nav id="menu" aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="basic-fonts text-uppercase" style="display:none"><ul class="list-unstyled text-uppercase"><li><a itemprop="url" href="https://kashmirobserver.net/?utm_source=sm&utm_medium=ko">Home</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth?utm_source=sm&utm_medium=ko">In Depth</a><ul><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/ko-analysis?utm_source=sm&utm_medium=ko">KO Analysis</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/opinions?utm_source=sm&utm_medium=ko">Opinions</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/interviews?utm_source=sm&utm_medium=ko">Interviews</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/letters?utm_source=sm&utm_medium=ko">Letters</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/heads-and-tails?utm_source=sm&utm_medium=ko">Heads & Tails</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/features?utm_source=sm&utm_medium=ko">Features</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/editorial?utm_source=sm&utm_medium=ko">Editorial</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/category/ko-highlights?utm_source=sm&utm_medium=ko">KO Highlights</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news">News</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/news/local-news?utm_source=sm&utm_medium=ko">Local News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/city-news?utm_source=sm&utm_medium=ko">City News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/regional-news?utm_source=sm&utm_medium=ko">Regional News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/world-news?utm_source=sm&utm_medium=ko">World News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/kashmir?utm_source=sm&utm_medium=ko">Kashmir News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/travel?utm_source=sm&utm_medium=ko">Travel</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/gadgets?utm_source=sm&utm_medium=ko">Gadgets</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/news/business?utm_source=sm&utm_medium=ko">Business</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/technology?utm_source=sm&utm_medium=ko">Technology</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/sports?utm_source=sm&utm_medium=ko">Sports</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/health?utm_source=sm&utm_medium=ko">Health</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries?utm_source=sm&utm_medium=ko">Galleries</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/galleries/news-pictures?utm_source=sm&utm_medium=ko">In Pictures</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries/photo-story?utm_source=sm&utm_medium=ko">Photo Stories</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries/cartoon?utm_source=sm&utm_medium=ko">Cartoons</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/support-our-journalism?utm_source=sm&utm_medium=ko">Support Our Journalism</a></li><li><a itemprop="url" href="https://kashmirobserver.net/melange?utm_source=sm&utm_medium=ko">Melange</a></li><li><a itemprop="url" href="https://kashmirobserver.net/index/contributors?utm_source=sm&utm_medium=ko">Contributors</a></li><li><a itemprop="url" href="https://kashmirobserver.net/epaper?utm_source=sm&utm_medium=ko">e-Replica</a></li><li><a itemprop="url" href="https://kashmirobserver.net/archive?utm_source=sm&utm_medium=ko">Archive</a></li><li><a itemprop="url" href="https://kashmirobserver.net/about-us?utm_source=sm&utm_medium=ko">About Us</a></li><li><a itemprop="url" href="https://kashmirobserver.net/contact?utm_source=sm&utm_medium=ko">Contact</a></li><li><a itemprop="url" href="https://kashmirobserver.net/assets/files/pdf/kashmir-observer-ratecard.pdf?utm_source=sm&utm_medium=ko">Advertise</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/policies?utm_source=sm&utm_medium=ko">Policies</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/support/privacy-policy?utm_source=sm&utm_medium=ko">Privacy Policy</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/terms?utm_source=sm&utm_medium=ko">Terms</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/cookie-policy?utm_source=sm&utm_medium=ko">Cookie Policy</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/commenting?utm_source=sm&utm_medium=ko">Commenting Guidelines</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/disclaimer?utm_source=sm&utm_medium=ko">Disclaimer</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/sitemap?utm_source=sm&utm_medium=ko">Site Map</a></li><li><a itemprop="url" href="https://old.kashmirobserver.net?utm_source=sm&utm_medium=ko">Old Site</a></li></ul></nav><div id="search_box" class="print-hidden"> <button id="hide" class="s-btn" aria-label="Close"><span aria-hidden="true">×</span></button><h2 class="text-center ss-title">Search Articles</h2><form role="search" class="form-search form-text navbar-form-custom" action="/2018/city-news/dental-college-students-protest-continues-29973" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><h2 class="element-invisible">Search form</h2><div class="clearfix"><input title="Enter the terms you wish to search for." class="apachesolr-autocomplete form-text form-search" data-apachesolr-autocomplete-id="search-block-form" placeholder="Search article on Observer..." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><button type="submit" class="btn btn-rose"><i class="fa fa-search"></i><span class="element-invisible">Search</span></button></div><button class="element-invisible btn basic-fonts btn-rose form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button><input type="hidden" name="form_build_id" value="form-bQqlL9UF_cYdEE_kcfWsgrzl0g0Njlp1Sct3WKf2U40" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div> <a href="#" id="back-to-top" title="Back to top"><i class="fa fa-keyboard_arrow_up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="https://static.kashmirobserver.in/assets/container/advagg_js/js__5lMk6fAhtDxIcf_tsX25A8WD6syb1zRhsGUnamgytBQ__V0B7yF4tdTO5cr7ftl-QSUItf6VjLD8A8PJlJC8dYWM__vZi_a_dHCfgu35rRDBRwXPgJRPWvBqpavYQgJ6wCe4A.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-101413045-1", {"cookieDomain":".kashmirobserver.net"});ga("require", "linkid", "linkid.js");ga('require', 'GTM-WLSK3BD');ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");</script>
<script>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</script>
<script async>WebFontConfig={custom:{families:["Merriweather"],urls:["https://static.kashmirobserver.in/assets/files/fonts/fonts.css"]}},function(e){var o=e.createElement("script"),s=e.scripts[0];o.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.27/webfontloader.js",o.defer=!0,s.parentNode.insertBefore(o,s)}(document);</script>
<!--[if lt IE 9]><script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3,respond@1.4.2"></script><![endif]-->
<script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-8194613705268567",enable_page_level_ads:true});</script>
<script src="https://static.kashmirobserver.in/assets/files/js/ads.js"></script>
<script>if(!document.getElementById('yowVGrDnsiOb')){document.getElementById('bJYoeQyAXkKa').style.display='block'; var z = document.body; document.body.classList.add('ad-blocker');}</script>
<script defer>(function($){var tour=new Tour({name:"ko-tour-article",storage:window.localStorage,template:"<div class='popover basic-fonts' role='tooltip'><div class='arrow'></div><h5 class='popover-title text-uppercase'></h5><div class='popover-content'></div><div class='popover-navigation'><div class='btn-group'><button class='btn btn-xs btn-border' data-role='prev'>« Prev</button><button class='btn btn-xs btn-border' data-role='next'>Next »</button></div><button class='btn btn-xs btn-border' data-role='end'>End tour</button></div></div>",container:'body',smartPlacement:!0,keyboard:!0,backdrop:!1});tour.addStep({element:".ko-brand",placement:"bottom",title:"Welcome to Kashmir Observer!",content:"This tour will guide you through some of the new features of Kashmir Observer we'd like to point out.",});tour.addStep({element:".l-la",placement:"left",title:"Observer Wire",content:"Click here to read news/articles as we publish them, in the order of publication. If you want latest news, this is the one to watch."});tour.addStep({element:".l-search",placement:"left",title:"Search Feature",content:"Use this to search for news/articles we have published."});tour.addStep({element:".l-menu",placement:"left",title:"Site Navigation",content:"Click to show the site links, which will help you browse through the various pages of the Kashmir Observer website."});tour.addStep({element:".img-link",placement:"left",title:"Slideshow",content:"Click to view this image full screen and at better resolution or to start images as a slide show."});tour.addStep({element:".share-btn",placement:"left",title:"Social Sharing",content:"Sharing is caring, spread the word about Kashmir Observer and it's work by clicking this button."});tour.addStep({element:".article-pub-date",placement:"bottom",title:"Article Archive",content:"This is when the article was published. Clicking this date will show you other articles for the same date."});tour.addStep({element:".article-reads",placement:"top",title:"Trending Topics",content:"This gives you the metrics of how many people have read this article, clicking it will show you hot or trending articles."});tour.addStep({element:"#comment_block",placement:"top",title:"Join the conversation",content:"Join the conversation, share your opinion and thoughts about this article."});tour.addStep({element:"#block-apachesolr-search-mlt-001",placement:"top",title:"Similar Stories",content:"Here is a list of stories similar to this story published on Kashmir Observer."});tour.addStep({element:"#block-views-content-views-related-articles",placement:"top",title:"More Stories",content:"Here is a list of recent stories from the same section this article belong to, if you wish to read further."});tour.addStep({element:"#cartoon-box",placement:"top",title:"No Hold Barred",content:"Check out the latest politcal or social cartoon from Kashmir Observer Media Desk."});tour.addStep({element:".ask-box",placement:"top",title:"Support Observer",content:"Support your journalistic endeavours, by being part of it."});tour.addStep({element:".subscribe-box",placement:"top",title:"Observer Alerts",content:"Join our mailing list, we send out important news once daily direct to your inbox. Never miss important news articles again.",});tour.addStep({element:"#social-presence",placement:"top",title:"Follow Us",content:"These are links to our social pages/profile, you can follow us on these social pages to be notified of developing news.",});tour.init();tour.start()}())</script>
</body>
</html>
