<!DOCTYPE html>
<html xml:lang="en" dir="ltr" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, maximum-scale=1, minimum-scale=1, user-scalable=no">
<title>Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife - Local News | Kashmir Observer</title>
<script async>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</script>
<style>.pace{-webkit-pointer-events:none;pointer-events:none;-webkit-user-select:none;-moz-user-select:none;user-select:none;}.pace-inactive{display:none}.pace .pace-progress{background:#e91e63;position:fixed;z-index:2000;top:0px;right:100%;width:100%;height:2px}</style>
<link rel="canonical" href="https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179">
<meta property="og:url" content="https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179">
<!--[if IE]><![endif]-->
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//static.kashmirobserver.in" />
<link rel="dns-prefetch" href="//images.kashmirobserver.in" />
<link rel="dns-prefetch" href="//cdn.kashmirobserver.in" />
<!--[if IE 9]>
<link rel="prefetch" href="//static.kashmirobserver.in" />
<link rel="prefetch" href="//images.kashmirobserver.in" />
<link rel="prefetch" href="//cdn.kashmirobserver.in" />
<![endif]-->
<meta name="description" content="Chief Minister Mehbooba Mufti on Thursday tweeted in Hindi for the first time while seeking “humane treatment” for Indian ‘spy’ Kulbushan Jadhav in Pakistan." />
<meta name="keywords" content="Local News,Mehbooba Mufti, Kulbhushan Jadhav, Pakistan, News" />
<meta name="robots" content="follow, index, noodp, noydir" />
<meta name="news_keywords" content="Local News,Mehbooba Mufti, Kulbhushan Jadhav, Pakistan, News" />
<meta name="rating" content="general" />
<meta name="rights" content="© Kashmir Observer" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<link rel="image_src" href="https://cdn.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2017/14/mehboobaimage.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Kashmir Observer" />
<meta property="og:title" content="Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife" />
<meta property="og:description" content="Chief Minister Mehbooba Mufti on Thursday tweeted in Hindi for the first time while seeking “humane treatment” for Indian ‘spy’ Kulbushan Jadhav in Pakistan." />
<meta property="og:updated_time" content="2017-12-29T00:25:50+05:30" />
<meta property="og:image:url" content="https://cdn.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2017/14/mehboobaimage.jpg" />
<meta property="og:image:secure_url" content="https://cdn.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2017/14/mehboobaimage.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kashmirobserver" />
<meta name="twitter:creator:id" content="65916086" />
<meta name="twitter:url" content="https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179" />
<meta property="og:country_name" content="India" />
<meta name="twitter:title" content="Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife" />
<meta name="twitter:description" content="Chief Minister Mehbooba Mufti on Thursday tweeted in Hindi for the first time while seeking “humane treatment” for Indian ‘spy’ Kulbushan Jadhav in Pakistan." />
<meta name="twitter:image" content="https://cdn.kashmirobserver.in/assets/container/styles/large/public/media/article-images/2017/14/mehboobaimage.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/kashmirobserver" />
<meta property="article:section" content="Local News" />
<meta property="article:tag" content="Mehbooba Mufti" />
<meta property="article:tag" content="Kulbhushan Jadhav" />
<meta property="article:tag" content="Pakistan" />
<meta property="article:published_time" content="2017-12-29T00:25:50+05:30" />
<meta property="article:modified_time" content="2017-12-29T00:25:50+05:30" />
<meta name="flattr:id" content="w1qyw2">
<meta name="application-name" content="Kashmir Observer">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link rel="pingback" href="https://kashmirobserver.net/xmlrpc.php">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.kashmirobserver.in/assets/files/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.kashmirobserver.in/assets/files/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.kashmirobserver.in/assets/files/icons/favicon-16x16.png">
<link rel="manifest" href="https://kashmirobserver.net/assets/files/icons/manifest.json">
<link rel="mask-icon" href="https://static.kashmirobserver.in/assets/files/icons/safari-pinned-tab.svg" color="#212121">
<link rel="shortcut icon" href="https://static.kashmirobserver.in/assets/files/icons/favicon.ico">
<meta name="apple-mobile-web-app-title" content="Kashmir Observer">
<meta name="application-name" content="Kashmir Observer">
<meta name="msapplication-TileColor" content="#3C4858">
<meta name="msapplication-TileImage" content="/assets/files/icons/mstile-144x144.png">
<meta name="msapplication-config" content="https://kashmirobserver.net/assets/files/icons/browserconfig.xml">
<meta name="theme-color" content="#3C4858">
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-WLSK3BD':true});</script>
<style>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</style>
</head>
<body class="not__index u__out ko__section__2017 ko__article ko__article__news-article other" itemscope itemtype="http://schema.org/WebPage">
<a href="#main-content" class="element-invisible">Skip to main content</a>
<div id="ko-page" class="clearfix"><div id="ko-page-wrapper" class="container-push clearfix"><div class="page-wrap"><div class="page-top"><div class="text-center"></div><div class="container size-dt text-center" id="koadvs"><div class="adsense margin-box"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" ata-ad-slot="2957872554" data-ad-format="auto"></ins></div></div></div><div class="content-wrapper clearfix"> <section class="ko-page-section"><div class="ko-content-box"> <article id="article-27179" class="node node-news-article clearfix" itemscope itemtype="http://schema.org/NewsArticle"><meta itemprop="mainEntityOfPage" content="https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179"> <span itemtype="https://schema.org/Organization" itemscope itemprop="publisher"><meta content="Kashmir Observer" itemprop="name"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.kashmirobserver.in/assets/files/icons/social.png"><meta itemprop="width" content="1024"><meta itemprop="height" content="1024"> </span><meta content="https://kashmirobserver.net" itemprop="url"><meta content="https://kashmirobserver.net" itemprop="sameAs"></span><meta itemprop="description" content="Chief Minister Mehbooba Mufti on Thursday tweeted in Hindi for the first time while seeking “humane treatment” for Indian ‘spy’ Kulbushan Jadhav in Pakistan."><div class="bg-white"> <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="media-top size-dt container print-hidden" id="media-file-6943"><meta itemprop="representativeOfPage" content="true" /><meta itemprop="url" content="https://cdn.kashmirobserver.in/assets/container/styles/header_media/public/media/article-images/2017/14/mehboobaimage.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="533"><div class="image__box"><div class="story__image" style="background-image: url('https://cdn.kashmirobserver.in/assets/container/styles/header_media/public/media/article-images/2017/14/mehboobaimage.jpg'); height:533px"></div> <a class="img-link text-center" data-fancybox="gallery" href="https://images.kashmirobserver.in/assets/container/media/article-images/2017/14/mehboobaimage.jpg" data-type="image" data-caption="CM Mehbooba Mufti " target="_blank" title="View full size image"><i class="fa fa-resize-full"></i><span class="element-invisible">Resize</span></a></div><div class="media-information container-md basic-fonts"> <figcaption itemprop="caption description" class="image-caption"><i class="fa fa-camera-alt"></i> CM Mehbooba Mufti </figcaption></div><meta itemprop="name" content="mehboobaimage.jpg" /><meta itemprop="datePublished" content="2017-11-10T23:03:13+05:30" /></figure> <header class="container size-tl article__header"><div class="clearfix"><div class="article-share-link basic-fonts"><a href="#articleshare" class="share-btn btn btn-rose" title="Share this article within your social circle">Share this<i class="fa fa-share"></i></a></div><div class="article-section text-uppercase text-bold basic-fonts"><div class="item-list"><ul class="list-unstyled shs__hierarchy"><li class="shs__parent first" itemprop="articleSection"><a href="/news">News</a></li><li class="shs__term-selected last" itemprop="articleSection"><a href="/news/local-news">Local News</a></li></ul></div></div></div><h1 class="article__title title" itemprop="headline name">Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife</h1> </header><div class="container size-tl text-bold text-uppercase basic-fonts article-meta"> <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Observer News Service</span></span><span class="v-divider">&bull;</span> <span class="article-pub-date"> <a href="https://kashmirobserver.net/archive/20171229"><i class="fa fa-calendar"></i><time datetime="2017-12-29T00:25:50+05:30" itemprop="datePublished">Dec 29, 2017</time></a><meta itemprop="dateModified" content="2017-12-29T00:25:50+05:30"> </span> <span class="v-divider">&bull;</span> <span class="article-reads"><a href="https://kashmirobserver.net/popular" class="text-danger"><i class="fa fa-trending_up"></i>167</a></span></div></div><div class="container size-tp article-text"><h2 class="article-kicker" itemprop="alternativeHeadline">Netizens reacted: ‘Nero played the fiddle while Rome burned’</h2><hr class="node__hr"><div class="container size-dt"><div class="adsense article-box clearfix text-center"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" data-ad-slot="2219672155" data-ad-format="auto"></ins></div></div><div class="article-body" itemprop="articleBody"><p>Srinagar—Chief Minister Mehbooba Mufti on Thursday tweeted in Hindi for the first time while seeking “humane treatment” for Indian ‘spy’ Kulbushan Jadhav in Pakistan.</p><p>Mehbooba said that she was upset at the treatment of wife and mother of Jadhav by Pakistan.</p><p> ““Pakistan should give Kulbhushan Jadhav humanitarian treatment and a fair trial,” Mehbooba tweeted.</p><p>“I am saddened by the treatment meted out to the Jadhav’s mother and wife by Pakistan. Humanity should be kept above politics,” she added.</p><p>This was the first time Mehbooba tweeted in Hindi language. Since she joined the social media, Mehbooba would tweet in English and Urdu.</p><p>The tweets drive sharp criticism from some netizens, ostensibly from Jammu and Kashmir, who likened it to treatment meted out to Kashmiri inmates in various jails of India and Afzal Guru, a man from north Kashmir’s Sopore who was hanged secretly out of turn to satisfy “collective conscience of India” and his body interred in Tihar Jail without even allowing his family last meeting with him.</p><p>“So according to you Kulbhoshan has human rights but those Kashmiries facing the brutalities of savage Indian army don’t have human rights?” replied a netizen. “Nero played the fiddle while Rome burned.”</p><p>Mahiha Shakeel Khan, another netizen responded: “Their terrorists have human rights where as our freedom fighters n (and) civilians do not come in definition of humans.. thr (their) double standards n brutalitues embarrass Hitler’s squad too.”</p><p>“Remember Afzal Guru of Kashmir…,” replied Mhmmd IRfan, another netizen.</p></div><div class="size-tp clearfix"><div class="ask-box"><h4><strong>Be part of Open Journalism</strong></h4><p>At Kashmir Observer we pride ourselves for being open, honest and unbiased. If you have noticed we haven’t put up a paywall unlike many news organisations, – as we want to keep our journalism open. We believe journalism should be open, fearless and unbiased. Open information helps with informed decisions.</p><p>Journalism takes a lot of time, money and hard work to produce, despite all the hardships we still do it, because we believe our perspective matters – because it might well be your perspective, too. Today more people are reading Kashmir Observer than ever, but only a handful are paying and advertising revenues across the media industry is falling fast.</p><p>If everyone who reads our reporting, helps to support it, our future would be much more secure and we will be able to keep our and your perspective going. So if we may ask, we ask your help in keeping the Kashmir Observer’s journalism fair and square.</p> <a href="https://kashmirobserver.net/support-our-journalism?utm_source=oj&utm_medium=ko" class="basic-fonts btn btn-success donate-button">Support Our Journalism <i class="fa fa-keyboard_arrow_right"></i></a></div></div><div class="article__keywords"> <span class="tag-folder btn btn-success basic-fonts"><i class="fa fa-folder_open"></i>&nbsp;Tags&nbsp;</span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/mehbooba-mufti">Mehbooba Mufti</a></span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/kulbhushan-jadhav">Kulbhushan Jadhav</a></span><span itemprop="keywords" class="btn btn-border basic-fonts"><a href="/category/pakistan">Pakistan</a></span></div></div></article><nav id="articleshare" class="basic-fonts hidden-print"><ul class="list-unstyled hidden-print"><li class="mm-tileview-s"> <a class="social_icon sh-twitter" href="https://twitter.com/intent/tweet?text=Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife&amp;url=https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179?utm_source=twitter&utm_medium=shared&amp;via=kashmirobserver" target="_blank" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="element-invisible">Share on Twitter</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179?utm_source=facebook&utm_medium=shared" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="element-invisible">Share on Facebook</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-gplus" href="https://plus.google.com/share?url=https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179?utm_source=google-plus&utm_medium=shared&amp;amp;hl=en-GB&amp;amp;wwc=1" target="_blank" title="Share on Google plus"><i class="fa fa-gplus"></i><span class="element-invisible">Share on Google+</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-reddit" href="https://www.reddit.com/submit?url=https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179?utm_source=reddit&utm_medium=shared&amp;title=Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife" target="_blank" title="Share on Reddit"><i class="fa fa-reddit"></i><span class="element-invisible">Share on Reddit</span></a></li><li class="mm-tileview-s"> <a class="social_icon sh-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179?utm_source=pinterest&utm_medium=shared" target="_blank" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="element-invisible">Share on Pinterest</span></a></li><li class="whatsapp mm-tileview-s"> <a class="social_icon sh-whatsapp" href="whatsapp://send?text=Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife%20https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179?utm_source=whatsapp&utm_medium=shared" target="_blank" title="Share on WhatsApp"><i class="fa fa-whatsapp"></i></a></li><li class="email mm-tileview-s"> <a class="social-icon sh-email" href="/cdn-cgi/l/email-protection#2d125e584f47484e59106048454f42424f4c0d795a4848595e0d64430d6544434958177e4c4949484348490d6f540d7d4c46cfadb45e0d795f484c59404843590d79420d6658414f45585e454c43cfadb45e0d60425945485f017a444b480b4c405d164f424954104559595d5e170202464c5e4540445f424f5e485f5b485f03434859021f1d1c1a0241424e4c410043485a5e024048454f42424f4c00595a4848595e0045444349585e4c494948434849005d4c465e00595f484c5940484359004658414f45585e454c435e0040425945485f5a444b48001f1a1c1a1412585940725e42585f4e481048404c44410b58594072404849445840105e454c5f4849" target="_blank" title="Email this article"><i class="fa fa-gmail"></i><span class="element-invisible">Email to friend</span></a></li><li class="mm-tileview-s visible-tp"> <a class="social-icon sh-print" href="javascript:window.print()" rel="nofollow" title="Print this article"><i class="fa fa-print"></i><span class="element-invisible">Print this article</span></a></li><li class="mm-tileview-s"> <a class="social-icon sh-comment" href="https://kashmirobserver.net//2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179#disqus_thread" rel="nofollow" title="Comments on this article"><i class="fa fa-insert_comment"></i></a></li></ul></nav><div class="container size-tp article-bottom print-hidden"><div id="block-apachesolr-search-mlt-001" class="block block-apachesolr-search"><h2 class="module__title">Similar Stories</h2><div class="content"><div class="item-list"><ul><li class="first"><a href="/2017/regional-news/pakistan-allows-family-meet-indian-spy-27045">Pakistan Allows Family Meet Indian ‘Spy’</a></li><li><a href="/2016/letters/school-burnings-neros-kashmir-11836">School Burnings: The Neros of Kashmir</a></li><li><a href="/2016/local-news/mehboobas-scooty-neros-fiddle-nc-10128">Mehbooba’s scooty is Nero&#039;s fiddle: NC</a></li><li><a href="/2017/regional-news/pak-allows-jadhav-meet-wife-mother-dec-25-26425">Pak allows Jadhav to meet wife, mother on Dec 25</a></li><li class="last"><a href="/2017/regional-news/international-court-justice-stays-pakistans-order-execute-jadhav-17696">International Court of Justice stays Pakistan&#039;s order to execute Jadhav</a></li></ul></div></div></div><div class="comment-block" id="comment_block"><h2><i class="fa fa-insert_comment"></i> Conversations</h2><div class="comment-information" id="comments">No personal attacks or insults, no hate speech, no profanity. Please keep the conversation civil and help us moderate this thread by reporting any abuse. See our <a href="https://kashmirobserver.net/support/commenting">Commenting rules</a>.</div><div id="disqus_thread"><noscript><p><a href="http://kashmirobserver.disqus.com/?url=https%3A%2F%2Fkashmirobserver.net%2F2017%2Flocal-news%2Fmehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179">View the discussion thread.</a></p></noscript></div><p class="last-com">The opinions expressed in reader contributions are those of the respective author only, and do not reflect the opinions/views of Kashmir Observer or/and it's affiliate.</p></div><div id="block-views-content-views-related-articles" class="block block-views"><h2 class="module__title">More from Local News</h2><div class="view view-content-views view-id-content_views view-display-id-related_articles view-dom-id-9d21b05acbe6e0b41fa768504ba10199"><div class="view-content"><ul class="list-unstyled flex-row"><li class="views-row views-row-1 views-row-odd views-row-first col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/mercury-plunges-gulmarg-freezes-minus-4c-27180"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/46/weather4.jpg" width="237" height="170" alt="People in Kashmir have started taking to the traditional ways of warming theemselves up as Temperatures in the valley receding fast by the day. –Abid Bhat/KO" title="People in Kashmir have started taking to the traditional ways of warming themselves up as temperatures in the Valley receding fast by the day. Photo – Abid Bhat/KO
" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">1 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/mercury-plunges-gulmarg-freezes-minus-4c-27180">Mercury plunges, Gulmarg freezes at minus 4C</a></h4></li><li class="views-row views-row-2 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/kashmiri-chilli-chicken-filled-samosa-wins-contest-s-africa-27172"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/52/samosa.jpg" width="237" height="170" alt="Kashmiri Chilli Chicken Filled Samosa Wins Contest In S Africa" title="Kashmiri Chilli Chicken Filled Samosa Wins Contest In S Africa - Representational Pic" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">6 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/kashmiri-chilli-chicken-filled-samosa-wins-contest-s-africa-27172">Kashmiri Chilli Chicken Filled Samosa Wins Contest In S Africa</a></h4></li><li class="views-row views-row-3 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/watch-tassaduq-swears-name-dog-corrects-later-27171"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/52/tassaduk-mufti-oath-ceremony.jpg" width="237" height="170" alt="taking the oath" title="Tassaduq Mufti taking the oath as Minister" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">8 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/watch-tassaduq-swears-name-dog-corrects-later-27171">Watch: Tassaduq Swears In Name Of &#039;Dog’, Corrects Later</a></h4></li><li class="views-row views-row-4 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/backdoor-appointment-case-hc-acquits-former-horticulture-director-27178"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/29/court.jpg" width="237" height="170" alt="NABL accreditation of food-labs:HC Gives Finance-Deptt 1 Week to Clear Proposal" title="‘Backdoor Appointment’ Case: HC Acquits Former Horticulture Director - Representational Pic" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">9 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/backdoor-appointment-case-hc-acquits-former-horticulture-director-27178">‘Backdoor Appointment’ Case: HC Acquits Former Horticulture Director </a></h4></li><li class="views-row views-row-5 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/govt-pushing-state-stone-age-geelani-social-media-gag-27177"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/13/geelanisahib_1.jpg" width="237" height="170" alt="&#039;Continuous restriction on peaceful political activities will have very serious consequences&#039; " title="Syed Ali Geelani" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">11 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/govt-pushing-state-stone-age-geelani-social-media-gag-27177">Govt ‘Pushing State To ‘Stone-Age’: Geelani on Social Media Gag    </a></h4></li><li class="views-row views-row-6 views-row-even views-row-last col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/social-media-gag-violates-fundamental-right-zaffar-shah-27175"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/32/zaffar-shah.jpg" width="237" height="170" alt="Distinguished lawyer and legal expert Zaffar Ahmed Shah " title="Distinguished lawyer and legal expert Zaffar Ahmed Shah - File Pic" /></a></figure><h6 class="basic-fonts text-uppercase text-success post-date"><em class="placeholder">16 min</em> ago</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/social-media-gag-violates-fundamental-right-zaffar-shah-27175">Social Media Gag Violates Fundamental Right: Zaffar Shah</a></h4></li></ul></div></div></div><div class="subscribe-box flex-row center-flex text-center" style="background-image: url('/assets/files/images/login-bg.jpg'); background-size: cover; background-position: top center;"><div class="container"><div class="sb-wrapper"><h2 class="text-bold">Observer News Alerts</h2><p class="description">Join our newsletter and get best of news from Kashmir Observer straight in your inbox every day! We hate spam too, so no worries about that.</p><div class="card card-raised"><form class="simplenews-subscribe" action="/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179" method="post" id="simplenews-block-form-440" accept-charset="UTF-8"><div><div class="form-group form-type-textfield form-item-mail form-item"> <label for="edit-mail--2" class="control-label basic-fonts text-bold">E-mail <span class="form-required" title="This field is required.">*</span></label><div class="form-control"> <input autocomplete="off" tabindex="3" placeholder="Your E-mail..." type="text" id="edit-mail--2" name="mail" value="" size="20" maxlength="128" class="form-text required" /></div></div><button class="btn basic-fonts btn-primary form-submit" id="edit-submit--2" name="op" value="Subscribe" type="submit">Subscribe</button><input type="hidden" name="form_build_id" value="form-yVuCD87ptFZ7RTV9_wlGm7NLauxlw0H-byhRTuYZ1DY" /><input type="hidden" name="form_id" value="simplenews_block_form_440" /></div></form></div></div></div></div><div id="block-views-content-views-trending-articles" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-trending_articles view-dom-id-35fe472fcb74d70d37395a0fa706d648"><div class="view-header"><h2 class="module__title"><a href="/popular" class="text-danger"><i class="fa fa-trending_up"></i>Trending on Observer</a></h2></div><div class="view-content"><ul class="list-unstyled flex-row"><li class="views-row views-row-1 views-row-odd views-row-first col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/al-qaeda-calls-attacks-indian-cities-kashmir-victory-27135"><img class="ko__image img__responsive medium__responsive" src="https://images.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/52/al-qaeda.jpg" width="237" height="170" alt="Al-Qaeda Calls For Attacks On Indian Cities For Kashmir Victory" title="Al-Qaeda Calls For Attacks On Indian Cities For Kashmir Victory - Representational Pic" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/al-qaeda-calls-attacks-indian-cities-kashmir-victory-27135">Al-Qaeda Calls For Attacks On Indian Cities For Kashmir Victory</a></h4></li><li class="views-row views-row-2 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/city-news/no-shabby-lookshc-removal-lilly-pads-continuity-dal-lake-27107"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/52/lillypads.jpg" width="237" height="170" alt="Lilly pads in Dal Lake" title="Lilly pads in Dal Lake" /></a></figure><h6 class="basic-fonts text-info text-uppercase">City News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/city-news/no-shabby-lookshc-removal-lilly-pads-continuity-dal-lake-27107">‘No shabby looks’:HC for removal of lilly pads in continuity from Dal-Lake</a></h4></li><li class="views-row views-row-3 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/city-news/free-legal-aid-clinic-inaugurated-cuks-law-deptt-27110"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/52/legalaidclinicinaugurated.jpg" width="237" height="170" alt="Free legal aid clinic inaugurated at CUK’s Law deptt" title="Free legal aid clinic inaugurated at CUK’s Law deptt" /></a></figure><h6 class="basic-fonts text-info text-uppercase">City News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/city-news/free-legal-aid-clinic-inaugurated-cuks-law-deptt-27110">Free legal aid clinic inaugurated at CUK’s Law deptt</a></h4></li><li class="views-row views-row-4 views-row-even col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/another-son-rises-dynasty-politics-27164"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/52/new-ministers.jpeg" width="237" height="170" alt="Tassaduq Mufti, Javid Mir take oath as ministers" title="CM Mehbooba Mufti along with her council of minister after two new ministers joined the cabinet including her brother Tassaduq Mufti." /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/another-son-rises-dynasty-politics-27164">Another Son Rises In Dynasty Politics</a></h4></li><li class="views-row views-row-5 views-row-odd col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/local-news/social-media-gag-dikat-govt-employees-widely-condemned-27134"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/13/socialmedia.jpg" width="237" height="170" alt="Donkey’s love on social media :The web we don’t want" title="Social Media Gag Dikat On Govt Employees Widely Condemned" /></a></figure><h6 class="basic-fonts text-info text-uppercase">Local News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/local-news/social-media-gag-dikat-govt-employees-widely-condemned-27134">Social Media Gag Dikat On Govt Employees Widely Condemned</a></h4></li><li class="views-row views-row-6 views-row-even views-row-last col col-12 card card-article col-mp-4"> <figure class="card-image"><a href="/2017/world-news/israel-touch-10-countries-over-embassy-moves-27129"><img class="ko__image img__responsive medium__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/medium/public/media/article-images/2017/49/jerusalem_0.jpg" width="237" height="170" alt="Israeli captured Jerusalem, home to third holiest mosque in Islam, in the 1967 war then later annexed it in a move not recognized internationally. " title="Israeli captured Jerusalem, home to third holiest mosque in Islam in 1967 then later annexed it in a move not recognized internationally. " /></a></figure><h6 class="basic-fonts text-info text-uppercase">World News</h6><h4 class="card-title"><a href="https://kashmirobserver.net/2017/world-news/israel-touch-10-countries-over-embassy-moves-27129">&#039;Israel in touch with &#039;10 countries&#039; over embassy moves&#039;</a></h4></li></ul></div></div></div><div class="adsense margin-box text-center"> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8194613705268567" data-ad-slot="7388072157"></ins></div></div></div> </section></div></div><div id="wire-box" class="bg-black print-hidden"><div id="wire-box-inner" class="clearfix basic-fonts"><div class="wire-header text-white"><div class="text-uppercase wire-title text-bold">Observer Wire</div> <button id="hide-wire" class="s-btn text-white" aria-label="Close"><span aria-hidden="true">×</span></button></div><div id="block-views-content-views-observer-wire" class="block block-views"><div class="view view-content-views view-id-content_views view-display-id-observer_wire view-dom-id-8f4b2ee4ea4c59e20e766d334b67ec64"><div class="view-content"><div class="clearfix"><ul class="list-unstyled wire-list"><li class="views-row-odd views-row-first clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/mercury-plunges-gulmarg-freezes-minus-4c-27180/?utm_source=ob&amp;utm_medium=ko" title="Mercury plunges, Gulmarg freezes at minus 4C" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/46/weather4.jpg" width="75" height="75" alt="People in Kashmir have started taking to the traditional ways of warming theemselves up as Temperatures in the valley receding fast by the day. –Abid Bhat/KO" title="People in Kashmir have started taking to the traditional ways of warming themselves up as temperatures in the Valley receding fast by the day. Photo – Abid Bhat/KO
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Mercury plunges, Gulmarg freezes at minus 4C<span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179/?utm_source=ob&amp;utm_medium=ko" title="Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/14/mehboobaimage.jpg" width="75" height="75" alt="Controversially yours, Mehbooba Mufti " title="CM Mehbooba Mufti " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Mehbooba Tweets In Hindu:Saddened By Pak’s Treatment To Kulbhushan’s Mother,Wife<span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/kashmiri-chilli-chicken-filled-samosa-wins-contest-s-africa-27172/?utm_source=ob&amp;utm_medium=ko" title="Kashmiri Chilli Chicken Filled Samosa Wins Contest In S Africa" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/52/samosa.jpg" width="75" height="75" alt="Kashmiri Chilli Chicken Filled Samosa Wins Contest In S Africa" title="Kashmiri Chilli Chicken Filled Samosa Wins Contest In S Africa - Representational Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Kashmiri Chilli Chicken Filled Samosa Wins Contest In S Africa<span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/watch-tassaduq-swears-name-dog-corrects-later-27171/?utm_source=ob&amp;utm_medium=ko" title="Watch: Tassaduq Swears In Name Of &#039;Dog’, Corrects Later" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/52/tassaduk-mufti-oath-ceremony.jpg" width="75" height="75" alt="taking the oath" title="Tassaduq Mufti taking the oath as Minister" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Watch: Tassaduq Swears In Name Of &#039;Dog’, Corrects Later<span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/backdoor-appointment-case-hc-acquits-former-horticulture-director-27178/?utm_source=ob&amp;utm_medium=ko" title="‘Backdoor Appointment’ Case: HC Acquits Former Horticulture Director " class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/29/court.jpg" width="75" height="75" alt="NABL accreditation of food-labs:HC Gives Finance-Deptt 1 Week to Clear Proposal" title="‘Backdoor Appointment’ Case: HC Acquits Former Horticulture Director - Representational Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>‘Backdoor Appointment’ Case: HC Acquits Former Horticulture Director <span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/govt-pushing-state-stone-age-geelani-social-media-gag-27177/?utm_source=ob&amp;utm_medium=ko" title="Govt ‘Pushing State To ‘Stone-Age’: Geelani on Social Media Gag    " class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/13/geelanisahib_1.jpg" width="75" height="75" alt="&#039;Continuous restriction on peaceful political activities will have very serious consequences&#039; " title="Syed Ali Geelani" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Govt ‘Pushing State To ‘Stone-Age’: Geelani on Social Media Gag    <span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/social-media-gag-violates-fundamental-right-zaffar-shah-27175/?utm_source=ob&amp;utm_medium=ko" title="Social Media Gag Violates Fundamental Right: Zaffar Shah" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/32/zaffar-shah.jpg" width="75" height="75" alt="Distinguished lawyer and legal expert Zaffar Ahmed Shah " title="Distinguished lawyer and legal expert Zaffar Ahmed Shah - File Pic" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Social Media Gag Violates Fundamental Right: Zaffar Shah<span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2017/regional-news/lok-sabha-passes-bill-criminalising-triple-talaq-27170/?utm_source=ob&amp;utm_medium=ko" title="Lok Sabha Passes Bill Criminalising Triple Talaq " class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/52/lok-sabha.jpg" width="75" height="75" alt="Lok Sabha Passes Bill Criminalising Triple Talaq " title="Lok Sabha Passes Bill Criminalising Triple Talaq " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Regional News</span>Lok Sabha Passes Bill Criminalising Triple Talaq <span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/resistance-camp-calls-panchayat-poll-boycott-27174/?utm_source=ob&amp;utm_medium=ko" title="Resistance Camp Calls For Panchayat Poll Boycott" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/50/aphc-leaders.jpg" width="75" height="75" alt="Joint Resistance Leadership" title="Troika of the Joint Resistance Leadership" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Resistance Camp Calls For Panchayat Poll Boycott<span class="p-date"><em class="placeholder">2 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/budget-session-speaker-chairs-apm-urges-support-smooth-business-27173/?utm_source=ob&amp;utm_medium=ko" title="Budget Session: Speaker Chairs APM, Urges Support For Smooth Business " class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/52/speaker-28.jpg" width="75" height="75" alt="Budget Session: Speaker Chairs APM, Urges Support For Smooth Business " title="Budget Session: Speaker Chairs APM, Urges Support For Smooth Business " /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Budget Session: Speaker Chairs APM, Urges Support For Smooth Business <span class="p-date"><em class="placeholder">3 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2017/local-news/another-son-rises-dynasty-politics-27164/?utm_source=ob&amp;utm_medium=ko" title="Another Son Rises In Dynasty Politics" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/52/new-ministers.jpeg" width="75" height="75" alt="Tassaduq Mufti, Javid Mir take oath as ministers" title="CM Mehbooba Mufti along with her council of minister after two new ministers joined the cabinet including her brother Tassaduq Mufti." /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Local News</span>Another Son Rises In Dynasty Politics<span class="p-date"><em class="placeholder">3 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2017/editorial/panchayat-polls-fraught-move-27168/?utm_source=ob&amp;utm_medium=ko" title="Panchayat polls: A fraught move" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/31/editorial.jpg" width="75" height="75" alt="Editorial" title="Editorial" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Editorial</span>Panchayat polls: A fraught move<span class="p-date"><em class="placeholder">9 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27167/?utm_source=ob&amp;utm_medium=ko" title="JRL calls for boycott of Panchayat elections" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>JRL calls for boycott of Panchayat elections<span class="p-date"><em class="placeholder">9 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2017/regional-news/bill-triple-talaq-introduced-lok-sabha-amid-opposition-protests-27166/?utm_source=ob&amp;utm_medium=ko" title="Bill on triple talaq introduced in Lok Sabha amid Opposition protests" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2016/46/talaq.jpg" width="75" height="75" alt="How Triple Talaq is Used to Belittle Our Religion" title="Bill on triple talaq introduced in Lok Sabha amid Opposition protests" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Regional News</span>Bill on triple talaq introduced in Lok Sabha amid Opposition protests<span class="p-date"><em class="placeholder">9 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27165/?utm_source=ob&amp;utm_medium=ko" title="Two policemen, BSF soldier killed in separate accidents in JK" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Two policemen, BSF soldier killed in separate accidents in JK<span class="p-date"><em class="placeholder">9 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27163/?utm_source=ob&amp;utm_medium=ko" title="Cong taunts BJP over induction of Tassaduq in cabinet" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Cong taunts BJP over induction of Tassaduq in cabinet<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/breaking-news/27162/?utm_source=ob&amp;utm_medium=ko" title="Authorities foil meeting of Hurriyat conference at Geelani’s house" class="j-link"><figure class="j-image"> </figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Breaking News</span>Authorities foil meeting of Hurriyat conference at Geelani’s house<span class="p-date"><em class="placeholder">11 hours</em> ago </span></div></a></li><li class="views-row-even clearfix wire-row"> <a href="https://kashmirobserver.net/2017/world-news/least-40-dead-multiple-kabul-blasts-interior-ministry-27161/?utm_source=ob&amp;utm_medium=ko" title="At Least 40 Dead In Multiple Kabul Blasts: Interior Ministry" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/52/kabul-blastg.jpg" width="75" height="75" alt="At Least 40 Dead In Multiple Kabul Blasts: Interior Ministry" title="At Least 40 Dead In Multiple Kabul Blasts: Interior Ministry" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">World News</span>At Least 40 Dead In Multiple Kabul Blasts: Interior Ministry<span class="p-date"><em class="placeholder">13 hours</em> ago </span></div></a></li><li class="views-row-odd clearfix wire-row"> <a href="https://kashmirobserver.net/2017/world-news/hezbollah-hamas-forming-joint-body-against-us-policy-shift-quds-27160/?utm_source=ob&amp;utm_medium=ko" title="Hezbollah, Hamas forming ‘joint body’ against US policy shift on Quds" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://cdn.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/52/hezbollah-hamas.jpg" width="75" height="75" alt="Hezbollah supporters wave the Lebanese resistance movement’s flags as well as those of Palestine and Lebanon during an anti-US rally in Beirut on December 11, 2017. (Photo by AFP)" title="Hezbollah supporters wave the Lebanese resistance movement’s flags as well as those of Palestine and Lebanon during an anti-US rally in Beirut on December 11, 2017. (Photo by AFP)
" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">World News</span>Hezbollah, Hamas forming ‘joint body’ against US policy shift on Quds<span class="p-date"><em class="placeholder">13 hours</em> ago </span></div></a></li><li class="views-row-even views-row-last clearfix wire-row"> <a href="https://kashmirobserver.net/2017/business/lok-sabha-approves-bill-25-gst-luxury-cars-27159/?utm_source=ob&amp;utm_medium=ko" title="Lok Sabha Approves Bill For 25% GST On Luxury Cars" class="j-link"><figure class="j-image"><img class="ko__image img__responsive thumb__responsive" src="https://images.kashmirobserver.in/assets/container/styles/thumb/public/media/article-images/2017/52/lead-image.jpg" width="75" height="75" alt="Lok Sabha Approves Bill For 25% GST On Luxury Cars" title="Lok Sabha Approves Bill For 25% GST On Luxury Cars" /></figure><div class="text-bold basic-fonts j-title"><span class="p-sect">Business</span>Lok Sabha Approves Bill For 25% GST On Luxury Cars<span class="p-date"><em class="placeholder">13 hours</em> ago </span></div></a></li></ul></div></div></div></div></div></div></div><div class="container size-dt text-center"><div class="adsense margin-box"> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8194613705268567" data-ad-slot="8827180551" data-ad-format="auto"></ins></div></div> <header class="bg-white ko-header print-hidden"><div class="ko-header-inner size-dt clearfix"><div class="ko-brand"> <a href="https://kashmirobserver.net" aria-label="Homepage" rel="home" title="Kashmir Observer Logo"></a></div> <nav class="bg-white text-uppercase visible-tp h-nav-center" aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul class="list-unstyled text-center basic-fonts"><li class="l-home"><a href="https://kashmirobserver.net/?utm_source=nb&utm_medium=ko" itemprop="url">Home</a></li><li class="l-epaper"><a href="https://kashmirobserver.net/epaper?utm_source=nb&utm_medium=ko" itemprop="url">e-Paper</a></li><li class="l-kashmir"><a href="https://kashmirobserver.net/category/kashmir?utm_source=nb&utm_medium=ko" itemprop="url">Kashmir</a></li><li class="l-popular"><a href="https://kashmirobserver.net/popular?utm_source=nb&utm_medium=ko" itemprop="url">Popular</a></li><li class="l-editorial"><a href="https://kashmirobserver.net/in-depth/editorial?utm_source=nb&utm_medium=ko" itemprop="url">Editorial</a></li><li class="l-opinion"><a href="https://kashmirobserver.net/in-depth/opinions?utm_source=nb&utm_medium=ko" itemprop="url">Opinion</a></li><li class="l-feature"><a href="https://kashmirobserver.net/in-depth/features?utm_source=nb&utm_medium=ko" itemprop="url">Feature</a></li><li class="l-melange"><a href="https://kashmirobserver.net/melange?utm_source=nb&utm_medium=ko" itemprop="url">KO Melange</a></li><li class="l-galleries"><a href="https://kashmirobserver.net/galleries?utm_source=nb&utm_medium=ko" itemprop="url">Galleries</a></li><li class="l-archives"><a href="https://kashmirobserver.net/archive?utm_source=nb&utm_medium=ko" itemprop="url">Archive</a></li><li class="l-vidoes"><a href="https://kashmirobserver.net/videos?utm_source=nb&utm_medium=ko" itemprop="url">Videos</a></li></ul></nav><div class="h-nav-right"><ul class="list-unstyled"><li class="f-right l-menu l-p"> <a href="#menu" rel="nofollow" title="Sections"> <i class="fa fa-menu"></i><span class="element-invisible">Kashmir Observer Menu</span> </a></li><li class="f-right l-search l-p"> <a href="#" id="search" rel="nofollow" title="Search Articles"> <i class="fa fa-search"></i><span class="element-invisible">Search Articles on Kashmir Observer</span> </a></li><li class="f-right l-login l-p"> <a href="https://kashmirobserver.net/staff/login?destination=/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179" rel="nofollow" title="Login"> <i class="fa fa-user-circle-o"></i><span class="element-invisible">Login to Kashmir Observer Account</span> </a></li><li class="f-right l-la l-p"> <a href="#" id="hwire" rel="nofollow" title="Latest Articles"> <i class="fa fa-history animate-spin"></i><span class="element-invisible">Read Latest Kashmir Observer Articles</span> </a></li></ul></div></div></header> <footer class="footer bg-black text-center print-hidden"><div class="container text-bold text-uppercase basic-fonts"> <a class="footer-brand" href="https://kashmirobserver.net/about-us">Kashmir Observer&nbsp;&copy;&nbsp;2017</a><ul class="menu"><li class="first leaf"><a href="/support/terms" title="Kashmir Observer Terms of Service and Access">Terms</a></li><li class="leaf"><a href="/about-us">About</a></li><li class="leaf"><a href="/contact" title="Contact Kashmir Observer">Contact</a></li><li class="leaf"><a href="https://kashmirobserver.net/assets/files/pdf/kashmir-observer-ratecard.pdf" title="Advertise with us">Advertise</a></li><li class="leaf"><a href="/support/cookie-policy" title="Know how we use Cookies on our website">Cookies</a></li><li class="leaf"><a href="/support/privacy-policy" title="Kashmir Observer Privacy Policy">Privacy</a></li><li class="leaf"><a href="/index/contributors" title="Contributors of Kashmir Observer">Contributors</a></li><li class="leaf"><a href="/support/disclaimer" title="Read our disclaimer">Disclaimer</a></li><li class="last leaf"><a href="https://epaper.kashmirobserver.net" title="Read Kashmir Observer&#039;s Digital Edition">Epaper</a></li></ul><ul class="list-unstyled social-buttons" id="social-presence"><li><a href="https://twitter.com/kashmirobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/kashmirobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/+KashmirObservernewspaper/posts" target="_blank"><i class="fa fa-gplus"></i></a></li><li><a href="https://kashmirobserver.net/rss.xml" target="_blank"><i class="fa fa-rss"></i></a></li></ul></div><div class="basic-fonts text-uppercase text-bold ampl-brand"><a href="https://authintmedia.com">Designed and developed by Authint Media, Inc</a></div></footer> <nav id="menu" aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" class="basic-fonts text-uppercase" style="display:none"><ul class="list-unstyled text-uppercase"><li><a itemprop="url" href="https://kashmirobserver.net/?utm_source=sm&utm_medium=ko">Home</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth?utm_source=sm&utm_medium=ko">In Depth</a><ul><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/ko-analysis?utm_source=sm&utm_medium=ko">KO Analysis</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/opinions?utm_source=sm&utm_medium=ko">Opinions</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/interviews?utm_source=sm&utm_medium=ko">Interviews</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/letters?utm_source=sm&utm_medium=ko">Letters</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/heads-and-tails?utm_source=sm&utm_medium=ko">Heads & Tails</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/features?utm_source=sm&utm_medium=ko">Features</a></li><li><a itemprop="url" href="https://kashmirobserver.net/in-depth/editorial?utm_source=sm&utm_medium=ko">Editorial</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/category/ko-highlights?utm_source=sm&utm_medium=ko">KO Highlights</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news">News</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/news/local-news?utm_source=sm&utm_medium=ko">Local News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/city-news?utm_source=sm&utm_medium=ko">City News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/regional-news?utm_source=sm&utm_medium=ko">Regional News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/world-news?utm_source=sm&utm_medium=ko">World News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/kashmir?utm_source=sm&utm_medium=ko">Kashmir News</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/travel?utm_source=sm&utm_medium=ko">Travel</a></li><li><a itemprop="url" href="https://kashmirobserver.net/category/gadgets?utm_source=sm&utm_medium=ko">Gadgets</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/news/business?utm_source=sm&utm_medium=ko">Business</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/technology?utm_source=sm&utm_medium=ko">Technology</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/sports?utm_source=sm&utm_medium=ko">Sports</a></li><li><a itemprop="url" href="https://kashmirobserver.net/news/health?utm_source=sm&utm_medium=ko">Health</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries?utm_source=sm&utm_medium=ko">Galleries</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/galleries/news-pictures?utm_source=sm&utm_medium=ko">In Pictures</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries/photo-story?utm_source=sm&utm_medium=ko">Photo Stories</a></li><li><a itemprop="url" href="https://kashmirobserver.net/galleries/cartoon?utm_source=sm&utm_medium=ko">Cartoons</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/support-our-journalism?utm_source=sm&utm_medium=ko">Support Our Journalism</a></li><li><a itemprop="url" href="https://kashmirobserver.net/melange?utm_source=sm&utm_medium=ko">Melange</a></li><li><a itemprop="url" href="https://kashmirobserver.net/index/contributors?utm_source=sm&utm_medium=ko">Contributors</a></li><li><a itemprop="url" href="https://kashmirobserver.net/epaper?utm_source=sm&utm_medium=ko">e-Replica</a></li><li><a itemprop="url" href="https://kashmirobserver.net/archive?utm_source=sm&utm_medium=ko">Archive</a></li><li><a itemprop="url" href="https://kashmirobserver.net/about-us?utm_source=sm&utm_medium=ko">About Us</a></li><li><a itemprop="url" href="https://kashmirobserver.net/contact?utm_source=sm&utm_medium=ko">Contact</a></li><li><a itemprop="url" href="https://kashmirobserver.net/assets/files/pdf/kashmir-observer-ratecard.pdf?utm_source=sm&utm_medium=ko">Advertise</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/policies?utm_source=sm&utm_medium=ko">Policies</a><ul class="no-style text-bold"><li><a itemprop="url" href="https://kashmirobserver.net/support/privacy-policy?utm_source=sm&utm_medium=ko">Privacy Policy</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/terms?utm_source=sm&utm_medium=ko">Terms</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/cookie-policy?utm_source=sm&utm_medium=ko">Cookie Policy</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/commenting?utm_source=sm&utm_medium=ko">Commenting Guidelines</a></li><li><a itemprop="url" href="https://kashmirobserver.net/support/disclaimer?utm_source=sm&utm_medium=ko">Disclaimer</a></li></ul></li><li><a itemprop="url" href="https://kashmirobserver.net/sitemap?utm_source=sm&utm_medium=ko">Site Map</a></li><li><a itemprop="url" href="https://old.kashmirobserver.net?utm_source=sm&utm_medium=ko">Old Site</a></li></ul></nav><div id="search_box" class="print-hidden"> <button id="hide" class="s-btn" aria-label="Close"><span aria-hidden="true">×</span></button><h2 class="text-center ss-title">Search Articles</h2><form role="search" class="form-search form-text navbar-form-custom" action="/2017/local-news/mehbooba-tweets-hindusaddened-paks-treatment-kulbhushans-motherwife-27179" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><h2 class="element-invisible">Search form</h2><div class="clearfix"><input title="Enter the terms you wish to search for." class="apachesolr-autocomplete form-text form-search" data-apachesolr-autocomplete-id="search-block-form" placeholder="Search article on Observer..." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><button type="submit" class="btn btn-rose"><i class="fa fa-search"></i><span class="element-invisible">Search</span></button></div><button class="element-invisible btn basic-fonts btn-rose form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button><input type="hidden" name="form_build_id" value="form-beycTK4zXqEIHmX2sm_J583YfhVARHXy8oQKe3ynzMs" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div> <a href="#" id="back-to-top" title="Back to top"><i class="fa fa-keyboard_arrow_up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script src="https://static.kashmirobserver.in/assets/container/advagg_js/js__AAbNspd_lhjdtSo02RvafKDNk0kaAlnznoJFgxZLv5g__-CHoNGxSVefeKL38or2C7f2iwp5lqXmmRW2YxOZygq4__vZi_a_dHCfgu35rRDBRwXPgJRPWvBqpavYQgJ6wCe4A.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-101413045-1", {"cookieDomain":".kashmirobserver.net"});ga("require", "linkid", "linkid.js");ga('require', 'GTM-WLSK3BD');ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");</script>
<script>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</script>
<script async>WebFontConfig={custom:{families:["Merriweather"],urls:["https://static.kashmirobserver.in/assets/files/fonts/fonts.css"]}},function(e){var o=e.createElement("script"),s=e.scripts[0];o.src="https://cdnjs.cloudflare.com/ajax/libs/webfont/1.6.27/webfontloader.js",o.defer=!0,s.parentNode.insertBefore(o,s)}(document);</script>
<!--[if lt IE 9]><script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3,respond@1.4.2"></script><![endif]-->
<script>(adsbygoogle=window.adsbygoogle || []).push({google_ad_client:"ca-pub-8194613705268567",enable_page_level_ads:true});</script>
<script src="https://static.kashmirobserver.in/assets/files/js/ads.js"></script>
<script>if(!document.getElementById('yowVGrDnsiOb')){document.getElementById('bJYoeQyAXkKa').style.display='block'; var z = document.body; document.body.classList.add('ad-blocker');}</script>
<script defer>(function($){var tour=new Tour({name:"ko-tour-article",storage:window.localStorage,template:"<div class='popover basic-fonts' role='tooltip'><div class='arrow'></div><h5 class='popover-title text-uppercase'></h5><div class='popover-content'></div><div class='popover-navigation'><div class='btn-group'><button class='btn btn-xs btn-border' data-role='prev'>« Prev</button><button class='btn btn-xs btn-border' data-role='next'>Next »</button></div><button class='btn btn-xs btn-border' data-role='end'>End tour</button></div></div>",container:'body',smartPlacement:!0,keyboard:!0,backdrop:!1});tour.addStep({element:".ko-brand",placement:"bottom",title:"Welcome to Kashmir Observer!",content:"This tour will guide you through some of the new features of Kashmir Observer we'd like to point out.",});tour.addStep({element:".l-la",placement:"left",title:"Observer Wire",content:"Click here to read news/articles as we publish them, in the order of publication. If you want latest news, this is the one to watch."});tour.addStep({element:".l-search",placement:"left",title:"Search Feature",content:"Use this to search for news/articles we have published."});tour.addStep({element:".l-menu",placement:"left",title:"Site Navigation",content:"Click to show the site links, which will help you browse through the various pages of the Kashmir Observer website."});tour.addStep({element:".img-link",placement:"left",title:"Slideshow",content:"Click to view this image full screen and at better resolution or to start images as a slide show."});tour.addStep({element:".share-btn",placement:"left",title:"Social Sharing",content:"Sharing is caring, spread the word about Kashmir Observer and it's work by clicking this button."});tour.addStep({element:".article-pub-date",placement:"bottom",title:"Article Archive",content:"This is when the article was published. Clicking this date will show you other articles for the same date."});tour.addStep({element:".article-reads",placement:"top",title:"Trending Topics",content:"This gives you the metrics of how many people have read this article, clicking it will show you hot or trending articles."});tour.addStep({element:"#comment_block",placement:"top",title:"Join the conversation",content:"Join the conversation, share your opinion and thoughts about this article."});tour.addStep({element:"#block-apachesolr-search-mlt-001",placement:"top",title:"Similar Stories",content:"Here is a list of stories similar to this story published on Kashmir Observer."});tour.addStep({element:"#block-views-content-views-related-articles",placement:"top",title:"More Stories",content:"Here is a list of recent stories from the same section this article belong to, if you wish to read further."});tour.addStep({element:"#cartoon-box",placement:"top",title:"No Hold Barred",content:"Check out the latest politcal or social cartoon from Kashmir Observer Media Desk."});tour.addStep({element:".ask-box",placement:"top",title:"Support Observer",content:"Support your journalistic endeavours, by being part of it."});tour.addStep({element:".subscribe-box",placement:"top",title:"Observer Alerts",content:"Join our mailing list, we send out important news once daily direct to your inbox. Never miss important news articles again.",});tour.addStep({element:"#social-presence",placement:"top",title:"Follow Us",content:"These are links to our social pages/profile, you can follow us on these social pages to be notified of developing news.",});tour.init();tour.start()}())</script>
</body>
</html>
